Re: $SCRIPT/common-functions.sh, netcat not available etc.

gqwradio
 

You are right, only 64M memory. I guess I will have to peek inside to see if I have any old matching memory, or use another computer from a little later in the last century. The latter I'm sure.
Which version of CentOS 4.8 should I download, the 1 disk server version or the 4 disk version?

Thanks
Bob VE3YX

On 2011-09-26 2:09 PM, Dave Gingrich wrote:

Redhat 7.1 was obsolete something like ten years ago. I am guessing yum had not even been thought about back then. Easiest way to fix would be to upgrade to CentOS 4. Yum is only available on the CentOS releases. Be careful though, If your machine is that old, it may not have the 128 MB of memory required by CentOS.

-k9dc

On Sep 26, 2011, at 10:43 AM, gqwradio wrote:

I have taken over node 2520 and only recently looked at the logs. I
too am getting netcat not found errors every few minutes.
update files and ipupdate work, but the node is running RedHat 7.1,
so the solution at irlp.net/not_updating.html won't work. I tried yum list netcat, but yum is not found!! Can I install yum on 7.1 and if so, how??

Join IRLP@irlp.groups.io to automatically receive all group messages.