Re: Interesting Node Problem


Teton Amateur Radio Repeater Association (TARRA)
 

Good idea, except that I can't SSH into the computer.

Mick - W7CAT
Node 3464

----- Original Message -----
From: Jim MacKenzie
To: IRLP@irlp.groups.io
Sent: Thursday, October 10, 2019 01:07:27 PM
Subject: Re: [IRLP] Interesting Node Problem

> You might want to run the diagnostic scripts – they will tell you if something is broken.
>
>
>
> It will be pretty easy to tell if you have SD card issues by looking at the output of ‘dmesg’. Mmcblk0px (where x is a number) will be partitions of the main SD card (probably only SD card :) ).
>
>
>
> 73
>
> Jim VE5EV
>
>
>
> From: IRLP@irlp.groups.io [mailto:IRLP@irlp.groups.io] On Behalf Of Teton Amateur Radio Repeater Association (TARRA)
> Sent: Thursday, October 10, 2019 1:04 PM
> To: IRLP@irlp.groups.io
> Subject: Re: [IRLP] Interesting Node Problem
>
>
>
> Hello Dave,
>
> It took a little bit of time to figure out where to reboot. Finally found it and rebooted. The node had rebooted this morning at 3:50 AM per the schedule in my router.
>
> The reboot of the router didn't help. I also just rebooted the node computer as well. Still not working.
>
> One other interesting detail, my node is set up to email me whenever a connection has been made, not getting any emails.
>
> Mick - W7CAT
> Node 3464
>
> ----- Original Message -----
> From: k9dc
> To: IRLP@irlp.groups.io
> Sent: Thursday, October 10, 2019 12:39:49 PM
> Subject: Re: [IRLP] Interesting Node Problem
>
> >
> > Can you reboot the router? Its port forwarding might just be constipated.
> >
> > -k9dc
> >
> > > On Oct 10, 2019, at 14:30, Teton Amateur Radio Repeater Association (TARRA) wrote:
> > >
> > > ?
> > > Hello Dave & Dave,
> > >
> > > I can log into the router and it looks like everything is the way it should be. It is showing the IRLP computer as being connected to the router. Also all of the port information is there and looks okay.
> > >
> > > I am using a cellular connection with a public static IP address. No VPN. I haven't done anything with the node computer other than change a cron setting a couple weeks ago. Because of not having access to the site, I have been extremely careful about making any changes. Besides, if it isn't broke, no need to fix it. Although now it is broken. May not be much I can do with it remotely.
> > >
> > > Not sure of which SD card may be in there right now. I have been using a SanDisk Extreme SD card. The power is supplied from the repeater power supply to an add on board (that has been there for years) which supplies the power to the Pi.
> > >
> > > Mick - W7CAT
> > > Node 3464
> >
> >
> >
> >
>
>
>
> --
>
>
>
>
>
>
>
--

Join IRLP@irlp.groups.io to automatically receive all group messages.