Re: Xplornet

k9dc
 

Wheezy is no longer supported by Debian and hasn’t been for years. Your attempt to install OpenVPN was not successful. It is possible to switch to an Archive site and get OpenVPN installed, but it would better to upgrade, at least to Debian 9 (Stretch). A web search for “upgrade wheezy to Stretch” will head you in the right direction.

-k9dc

On Nov 13, 2019, at 19:31, bobgau57 <bobgau@...> wrote:

Thanks for the replies, i have installed irlp vpn but from what i am seeing not sure if the install is ok, thinking i may have to upgrade Debian, hoping someone could have a look at the photos i have attached and let me know what they think. thanks again for the help so far, appreciated..

va4bg

Join IRLP@irlp.groups.io to automatically receive all group messages.