Re: Printer port to IRLP Cable V2.0 board


Rich Ball
 

Dave,
 
Rewired the connector and all OK now.  Thanks for the help.
 
Regards,
 
Rich


---------- Original Message ----------
From: "Rich Ball" <wa2zpx@...>
To: IRLP@irlp.groups.io
Subject: Re: [IRLP] Printer port to IRLP Cable V2.0 board
Date: Fri, 7 Feb 2020 12:17:21 GMT

Dave,
 
Oops...I was a little dyslexic with my wiring.. I found that I swapped a couple wires.  I will fix today and see what happens.. Getting a little older...
 
Thanks,
 
Rich

---------- Original Message ----------
From: "Rich Ball" <wa2zpx@...>
To: IRLP@irlp.groups.io
Subject: Re: [IRLP] Printer port to IRLP Cable V2.0 board
Date: Fri, 7 Feb 2020 03:00:30 GMT

 

Direct connection to motherboard. Mini ITX EPIA board

---------- Original Message ----------
From: "David Cameron - IRLP" <dcameron@...>
To: IRLP@irlp.groups.io
Subject: Re: [IRLP] Printer port to IRLP Cable V2.0 board
Date: Thu, 6 Feb 2020 18:52:04 -0800

Is it a parallel port on the motherboard, or is there a ribbon cable
that feeds it to the motherboard?

DTMF 1 tells me that pin 15 on the parallel port is not the same as pins
10, 12, or 13. Might want to look at the voltage. Maybe check the wiring
specifically at that pin.

What is shown on readinput when the parallel cable is unplugged? It
should say DTMF C.

Dave

On 06/02/2020 5:58 p.m., Rich Ball wrote:
> It is version 2.0 Dave... I did confirm the cable is crossed over.. I
> am aware of the DB9 difference. When I start up readinput it comes up
> with DTMF 1.
> Thanks for you quick responce,
> Rich
>
> ---------- Original Message ----------
> From: "David Cameron - IRLP" <dcameron@...>
> To: IRLP@irlp.groups.io
> Subject: Re: [IRLP] Printer port to IRLP Cable V2.0 board
> Date: Thu, 6 Feb 2020 17:31:40 -0800
>
> Confirm which board version it is:
> 2.0, 2.01, or 2.02.
>
> The parallel cable does not change, but the pinout of the DB9 does. The
> pinouts look right - they are basically crossed over.
>
> What is readinput showing?
>
> Dave Cameron
> VE7LTD
>
> On 06/02/2020 2:20 p.m., WA2ZPX wrote:
> >
> > I am trying to resurrect an older node using a Ver 2.0 IRLP board, and
> > I have lost the cable from the printer port to the IRLP board. I
> > attempted to build another using what I believe is the pinouts from
> > some old documentation, but it does not appears to be working
> > correctly. I used the following pinouts.
> >
> > Computer to IRLP
> >
> > 13��������� ������������� 1
> >
> > 12����������������������� 2
> >
> > 11����������������������� 3
> >
> > 10����������������������� 4
> >
> > 3�������������������������� 11
> >
> > 25����������������������� 14
> >
> > 15����������������������� 24
> >
> > Can someone please Confirm that this is correct. Am I missing
> something??
> >
> > Thanks,
> >
> > Rich, WA2ZPX
> >
> > Node 4130, 4107, etc
> >
> >
>
>
>
>
> ____________________________________________________________
> *She's 46, But Looks 25. This Is What She Does Every Day*
> removethewrinkles.com
> <http://thirdpartyoffers.juno.com/TGL3132/5e3cc480773aa448065c4st04vuc>http://thirdpartyoffers.juno.com/TGL3132/5e3cc480773aa448065c4st04vuc
> SponsoredBy Content.Ad
>




____________________________________________________________
Urologist Tells Men To "Fix" Their ED With This New Trick!
Med Journal
http://thirdpartyoffers.juno.com/TGL3132/5e3d5591ec40e55917f33st01vuc
SponsoredBy Content.Ad


____________________________________________________________
Judge Judy Steps Down After 23 Years Over This Controversy
glancence-hality.com
http://thirdpartyoffers.juno.com/TGL3132/5e3dcad8bf9534ad82d6dst02vuc
SponsoredBy Content.Ad

Join IRLP@irlp.groups.io to automatically receive all group messages.