Re: DTMF tones not recognized

Albert Febraro
 

David:
  I am using the TYT-9000D UHF radio for my node.
The audio source comes directly from the radio main board (RX Audio) to the mic input to a SYBA USB sound adaptor to the Pi. 
The alsamixer MIC input  is set to 33.
When I run the audio test , it passes the test using voice through my Alinco Ht. It fails if I send a DTMF tone for 8 seconds (reports 0 clipping, ) audio).

 Thanks,
Al,
W6AAX


From: IRLP@irlp.groups.io <IRLP@irlp.groups.io> on behalf of David Cameron - IRLP <dcameron@...>
Sent: Thursday, May 14, 2020 10:30 AM
To: IRLP@irlp.groups.io <IRLP@irlp.groups.io>
Subject: Re: [IRLP] DTMF tones not recognized
 
This is not a common problem, but it creeps up from time to time.

What radio are you using for the node radio? What audio source are you
using in the radio? If the source is not a squelched, de-emphasized
source, then the DTMF decoder is not able to decode due to the variance
in levels in the tones.

What audio output are you using from the node radio? If it is a
discriminator source, that is the problem.

Also, if the level of the audio from the node radio to the node is
either very high or very low, it can affect the ability for the decoder
to work. What is the input audio settings like on the alsamixer screen?

David Cameron
VE7LTD

On 2020-05-14 9:13 a.m., Albert Febraro wrote:
> This may be a common issue but being new to IRLP I'm still fine tuning
> my node and learning. The issue is that when I send DTMF tones from
> different radios the node does not recognize the tones. I have one radio
> (Kenwood TH-F6) that when I transmit tones the node doesn't decode them
> at all, however another radio (Alinco DJ-MD5) works perfectly. What is
> interesting is that when I'm using my mobile radio (ICOM ID-5100) I can
> bring up the echo node 9993, but cannot disconnect. I send a "73" but I
> only hear the 7 when the node returns the echoed audio. My audio levels
> are adjusted correctly as far as I can tell. I then have to disconnect
> with a different radio. When I use the Alinco HT, I get good reports
> audio and received audio is fine.
> Al
> W6AAX
> node 3913
>



Join IRLP@irlp.groups.io to automatically receive all group messages.