Re: Networking failing using openvpn


k9dc
 

On Jun 10, 2020, at 13:25, wa1nvc <wa1nvc@...> wrote:
BTW, Debian 9 so far appears to be more stable with the VPN client than Debian 7.
Roger
WA1NVC
That is correct. I actually would have preferred to make IRLP VPN only work only with the newer versions BECAUSE they are more reliable. But all of the Nanonodes in the network are running Debian 7, and since Micronode International is now out of business, it is unlikely they will ever be upgraded. Probably a third of the VPNs assigned are on Nanonodes.

-k9dc

Join IRLP@irlp.groups.io to automatically receive all group messages.