Re: Deb 13.03


Klaus Rung
 

I am using the same pc and sound card as I used with the deb 7 that worked fine and muted the audio. The only change is the updated operating system.

On Friday, June 12, 2020, 1:18:01 p.m. EDT, k9dc <dave@...> wrote:



Actually the default method works just like before (switching from LINE to CD).  The problem is, modern sound cards no longer support a CD input. Thus a script with amixer commands is required to perform the muting. Every sound chip is different requiring different commands be used.  This has to be figured out using the labels inside alsamixer and is site specific.

-k9dc

> On Jun 12, 2020, at 13:06, Klaus Rung via groups.io <k_rung=yahoo.com@groups.io> wrote:
>
> Ok thanks Dave, guess it has changed from being default of mute on as standard.
>
> Klaus
> ve3kr
>
> On Friday, June 12, 2020, 12:32:58 p.m. EDT, k9dc <dave@...> wrote:
>
>
>
> > On Jun 12, 2020, at 12:17, Klaus Rung via groups.io <k_rung=yahoo.com@groups.io> wrote:
> >
> > I recently installed the latest 13.03 debian, added EchoIRLP using the new updated Echolink audio fixes and all works fine now except the dtmf is not muting during any dialing sequence or 73. Is this a problem generally or is it just in my node and if it is a general problem with all the new installs is there a fix for this to bring back muting of the dtmf so it does not get to the other end of the link?
> >
> > Klaus
> > ve3kr
> > 249
>




Join IRLP@irlp.groups.io to automatically receive all group messages.