Date   

Re: How do I change or force the HP T5730 to use the dongle?

David Cameron - IRLP
 

After booting, have a look for the sound module loaded in the /var/log/kern.log file. Then you can blacklist it, and/or force the USB sound card to be primary. You want the USB card to show as "card 0".

Some other tools are:
alsactl init
aplay -l

Here is the result from a Pi node (1010):

root@stn1010:~# alsactl init
Found hardware: "USB-Audio" "USB Mixer" "USB0d8c:0008" "" ""
Hardware is initialized using a generic method

root@stn1010:~# aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: Device [C-Media USB Audio Device], device 0: USB Audio [USB Audio]
Subdevices: 1/1
Subdevice #0: subdevice #0

Here are the results from a PC node (1000):

root@stn100:~# alsactl init
Found hardware: "VIA8237" "VIA Technologies id 83" "AC97a:56494183" "0x1106" "0xaa08"
Hardware is initialized using a generic method

root@stn100:~# aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: V8237 [VIA 8237], device 0: VIA 8237 [VIA 8237]
Subdevices: 4/4
Subdevice #0: subdevice #0
Subdevice #1: subdevice #1
Subdevice #2: subdevice #2
Subdevice #3: subdevice #3
card 0: V8237 [VIA 8237], device 1: VIA 8237 [VIA 8237]
Subdevices: 1/1
Subdevice #0: subdevice #0



David Cameron

On 2020-09-09 7:21 a.m., kd1yh wrote:
FG-UAUDVI-C119 Sound dongle
It does seem to see this on boot up when internal bios is turned off  . is there a get file to fix?
export USE_AOSS=YES
export USE_APLAY=YES
*From:* kd1yh
*Sent:* Tuesday, September 01, 2020 8:10 PM
*To:* IRLP@irlp.groups.io
*Subject:* Re: [IRLP] How do I change or force the HP T5730 to use the dongle?
I tried to shut off in bios nothing worked.
It is the voice coming from the internet that is garbled.
Have to find where how to blacklist in boot configure file.
When I talk it is fine but when others come back it is garbled.
Paul KD1YH 8581
*From:* David Cameron - IRLP
*Sent:* Tuesday, September 01, 2020 10:41 AM
*To:* IRLP@irlp.groups.io
*Subject:* Re: [IRLP] How do I change or force the HP T5730 to use the dongle?
You need to turn off the onboard sound device in the bios. If that doesn't work, you need to blacklist the module in linux.
Is the irlp audio garbled, or are the transmitted messages garbled? It could be that you don't have USE_AOSS=YES and USE_APLAY=YES set in the environment file.
Dave Cameron
-------- Original message --------
From: kd1yh <kd1yh@townsendbsa.org>
Date: 9/1/20 2:28 AM (GMT-08:00)
To: IRLP@irlp.groups.io
Subject: [IRLP] How do I change or force the HP T5730 to use the dongle?
HP t5730  to FG-UAUDVI-C119 Sound dongle
I try to use Alsamixer to use the dongle, but it won’t cannot save to use.
Where do  I find in boot configure to correct?
My Audio is garbled coming from the internet and think internal sound is bad.
Paul node 8581


Re: How do I change or force the HP T5730 to use the dongle?

kd1yh
 

FG-UAUDVI-C119 Sound dongle
It does seem to see this on boot up when internal bios is turned off  . is there a get file to fix?
export USE_AOSS=YES
export USE_APLAY=YES
 
 

From: kd1yh
Sent: Tuesday, September 01, 2020 8:10 PM
To: IRLP@irlp.groups.io
Subject: Re: [IRLP] How do I change or force the HP T5730 to use the dongle?
 
I tried to shut off in bios nothing worked.
It is the voice coming from the internet that is garbled.
Have to find where how to blacklist in boot configure file.
 
When I talk it is fine but when others come back it is garbled.
Paul KD1YH 8581
 
From: David Cameron - IRLP
Sent: Tuesday, September 01, 2020 10:41 AM
To: IRLP@irlp.groups.io
Subject: Re: [IRLP] How do I change or force the HP T5730 to use the dongle?
 
You need to turn off the onboard sound device in the bios. If that doesn't work, you need to blacklist the module in linux. 
 
Is the irlp audio garbled, or are the transmitted messages garbled? It could be that you don't have USE_AOSS=YES and USE_APLAY=YES set in the environment file.
 
Dave Cameron
 
-------- Original message --------
From: kd1yh <kd1yh@...>
Date: 9/1/20 2:28 AM (GMT-08:00)
To: IRLP@irlp.groups.io
Subject: [IRLP] How do I change or force the HP T5730 to use the dongle?
 
HP t5730  to FG-UAUDVI-C119 Sound dongle
 
I try to use Alsamixer to use the dongle, but it won’t cannot save to use.
Where do  I find in boot configure to correct?
 
My Audio is garbled coming from the internet and think internal sound is bad.
Paul node 8581


Re: Mysterious Behavior since Stretch Upgrade

Bob DeMattia, K1IW
 

I will have to wait for it to happen again.    

-Bob


On Tue, Sep 8, 2020 at 9:47 PM k9dc <Dave@...> wrote:

What are you seeing when running the ‘readinput’ utility? (readinput shows all action on the radio port, Ctrl-C to quit)

-k9dc

> On Sep 8, 2020, at 20:53, Bob DeMattia, K1IW <bob.groupsio@...> wrote:
>
> Our node, 4133 has exhibited a strange behavior since we upgraded to our Pi based IRLP node to Stretch two weeks ago.
> To do this upgrade, we upgraded the OS and did a clean install of IRLP.  We also did an EchoIRLP
> overlay, but the behavior occurs during IRLP connections.
>
> While connected to a reflector, users report what sounds like an unmodulated carrier.  The carrier
> stays until the repeater times out.
>
> Once this has occurred, IRLP audio fails to work.  Even on connections made days later, the
> connection is established but there is no audio in either direction.
>
> Has anyone else seen this behavior?
>
>
> Thanks & 73,
> Bob - K1IW
>
>
> troubleshoot _irlp passes when the repeater is in this condition, and audio level settings in alsamixer look normal.
>
> A reboot of the entire system fixes the problem.






Re: Mysterious Behavior since Stretch Upgrade

Dave K9DC
 

What are you seeing when running the ‘readinput’ utility? (readinput shows all action on the radio port, Ctrl-C to quit)

-k9dc

On Sep 8, 2020, at 20:53, Bob DeMattia, K1IW <bob.groupsio@demattia.net> wrote:

Our node, 4133 has exhibited a strange behavior since we upgraded to our Pi based IRLP node to Stretch two weeks ago.
To do this upgrade, we upgraded the OS and did a clean install of IRLP. We also did an EchoIRLP
overlay, but the behavior occurs during IRLP connections.

While connected to a reflector, users report what sounds like an unmodulated carrier. The carrier
stays until the repeater times out.

Once this has occurred, IRLP audio fails to work. Even on connections made days later, the
connection is established but there is no audio in either direction.

Has anyone else seen this behavior?


Thanks & 73,
Bob - K1IW


troubleshoot _irlp passes when the repeater is in this condition, and audio level settings in alsamixer look normal.

A reboot of the entire system fixes the problem.


Mysterious Behavior since Stretch Upgrade

Bob DeMattia, K1IW
 

Our node, 4133 has exhibited a strange behavior since we upgraded to our Pi based IRLP node to Stretch two weeks ago.
To do this upgrade, we upgraded the OS and did a clean install of IRLP.  We also did an EchoIRLP
overlay, but the behavior occurs during IRLP connections.

While connected to a reflector, users report what sounds like an unmodulated carrier.  The carrier
stays until the repeater times out.

Once this has occurred, IRLP audio fails to work.  Even on connections made days later, the
connection is established but there is no audio in either direction.

Has anyone else seen this behavior?


Thanks & 73,
Bob - K1IW


troubleshoot _irlp passes when the repeater is in this condition, and audio level settings in alsamixer look normal.

A reboot of the entire system fixes the problem.


Re: Labor Day QSO Pool Party

Dave K9DC
 

Well, it actually had audio this time. Completely unintelligible, but it resembled a speech pattern. Sounded like SSB on an AM receiver. I called you when it broke between transmissions, but you did not respond. So my only choice was to bounce you off the reflector. No big deal, I assumed you would figure it out.

-k9dc

On Sep 8, 2020, at 10:38, Phil Zocco <n1bow@earthlink.net> wrote:

Hi Dave,

I received the notification of being disconnected from 9200 yesterday. And
at the same time an hour later I couldn't understand why I was not connected
to 9200

Then I knew why.

In my early days of having my Ameritron AL-80B amplifier, I use to be on
this afternoon 75 meter net from 4-5pm ET. One day, I was informed by
someone on a reflector that I was connected to at the same time that they
were getting silence key-ups form my node even though I was not using it at
the time. It seems that if I am connected to a reflector and using my amp at
the same time, the IRLP computer senses a key-up and sends out the signal.
Upon finding this out, I added a time function at 355pm ET to make sure I
was disconnected from IRLP before the 75 meter net. The time function is
still there.

I was still connected to IRLP at 6pm ET when I was on the Connecticut Phone
Net at 6pm ET. And when I got the warning, I knew what I had done. Sorry
about that. My apologies.

73,

Phil N1BOW


Re: Labor Day QSO Pool Party

Phil Zocco
 

Hi Dave,

I received the notification of being disconnected from 9200 yesterday. And
at the same time an hour later I couldn't understand why I was not connected
to 9200

Then I knew why.

In my early days of having my Ameritron AL-80B amplifier, I use to be on
this afternoon 75 meter net from 4-5pm ET. One day, I was informed by
someone on a reflector that I was connected to at the same time that they
were getting silence key-ups form my node even though I was not using it at
the time. It seems that if I am connected to a reflector and using my amp at
the same time, the IRLP computer senses a key-up and sends out the signal.
Upon finding this out, I added a time function at 355pm ET to make sure I
was disconnected from IRLP before the 75 meter net. The time function is
still there.

I was still connected to IRLP at 6pm ET when I was on the Connecticut Phone
Net at 6pm ET. And when I got the warning, I knew what I had done. Sorry
about that. My apologies.

73,

Phil N1BOW

-----Original Message-----
From: IRLP@irlp.groups.io [mailto:IRLP@irlp.groups.io] On Behalf Of k9dc
Sent: Monday, September 07, 2020 11:15 PM
To: IRLP@irlp.groups.io
Subject: Re: [IRLP] Labor Day QSO Pool Party


I know it was an end of summer celebration, but that is just sad :(

-k9dc


On Sep 7, 2020, at 23:11, Teton Amateur Radio Repeater Association (TARRA)
<tarra@wyocat.com> wrote:

Okay, here is an update from a few minutes ago!

Mick - W7CAT
Node 3464

<IMG_6653.jpg><IMG_6654.jpg><IMG_6655.jpg>


Re: Labor Day QSO Pool Party

Phil Zocco
 

73 and sunny in Niantic, CT

 

Phil N1BOW

 

From: IRLP@irlp.groups.io [mailto:IRLP@irlp.groups.io] On Behalf Of Teton Amateur Radio Repeater Association (TARRA)
Sent: Monday, September 07, 2020 11:21 PM
To: IRLP@irlp.groups.io
Subject: Re: [IRLP] Labor Day QSO Pool Party

 

I forgot to bring my ice skates to the pool party!

Mick - W7CAT

----- Original Message -----
From: k9dc
To: IRLP@irlp.groups.io
Sent: Monday, September 07, 2020 09:15:18 PM
Subject: Re: [IRLP] Labor Day QSO Pool Party

>
> I know it was an end of summer celebration, but that is just sad :(
>
> -k9dc
>
>
> > On Sep 7, 2020, at 23:11, Teton Amateur Radio Repeater Association (TARRA) wrote:
> >
> > Okay, here is an update from a few minutes ago!
> >
> > Mick - W7CAT
> > Node 3464
> >
> >
>
>
>
>
>

--


Re: Labor Day QSO Pool Party

Phil Zocco
 

73 and sunny in Niantic, CT

 

From: IRLP@irlp.groups.io [mailto:IRLP@irlp.groups.io] On Behalf Of Teton Amateur Radio Repeater Association (TARRA)
Sent: Monday, September 07, 2020 11:11 PM
To: IRLP@irlp.groups.io
Subject: Re: [IRLP] Labor Day QSO Pool Party

 

Okay, here is an update from a few minutes ago!

Mick - W7CAT
Node 3464

----- Original Message -----
From: "Teton Amateur Radio Repeater Association (TARRA)"
To: IRLP@irlp.groups.io
Sent: Monday, September 07, 2020 08:34:27 PM
Subject: Re: [IRLP] Labor Day QSO Pool Party

> Pool party? We have snow on the ground here in town!
>
> Mick - W7CAT
> Node 3464
>
> ----- Original Message -----
> From: k9dc
> To: IRLP@irlp.groups.io
> Sent: Friday, September 04, 2020 11:42:42 AM
> Subject: [IRLP] Labor Day QSO Pool Party
>
> >
> > If you are sitting around the shack on this Covid suppressed Labor
> Day [Labour Day in Canada], why don’t you dial up the Crossroads
> Reflector 9200 and join us for the Labor Day QSO Pool Party. Celebrate
> the end of summer on the air!
> >
> > Labor Day, 7-September
> > 1300 - 2100 eastern, but feel free to come in early, and/or stay late.
> > Drop in anytime, Reflector 9200.
> >
> > Social distancing protocols and masks are entirely up to you.
> >
> > -k9dc
> >
> >
> >
> --
> Untitled Document
>
>
>
>
>

--


Re: Labor Day QSO Pool Party

Bob Dengler
 

At 9/7/2020 07:15 PM, you wrote:

I heard you check in and called you, but there was no response. There was traffic during the day, so if you heard nothing, you may have a problem.
I just checked our node on the echotest reflector & everything seems to be working. Maybe I just missed the activity.

Bob NO6B


Re: Labor Day QSO Pool Party

Teton Amateur Radio Repeater Association (TARRA)
 

I forgot to bring my ice skates to the pool party!

Mick - W7CAT

----- Original Message -----
From: k9dc
To: IRLP@irlp.groups.io
Sent: Monday, September 07, 2020 09:15:18 PM
Subject: Re: [IRLP] Labor Day QSO Pool Party

>
> I know it was an end of summer celebration, but that is just sad :(
>
> -k9dc
>
>
> > On Sep 7, 2020, at 23:11, Teton Amateur Radio Repeater Association (TARRA) wrote:
> >
> > Okay, here is an update from a few minutes ago!
> >
> > Mick - W7CAT
> > Node 3464
> >
> >
>
>
>
>
>
--


Re: Labor Day QSO Pool Party

Dave K9DC
 

I know it was an end of summer celebration, but that is just sad :(

-k9dc

On Sep 7, 2020, at 23:11, Teton Amateur Radio Repeater Association (TARRA) <tarra@wyocat.com> wrote:

Okay, here is an update from a few minutes ago!

Mick - W7CAT
Node 3464

<IMG_6653.jpg><IMG_6654.jpg><IMG_6655.jpg>


Re: Labor Day QSO Pool Party

Teton Amateur Radio Repeater Association (TARRA)
 

Okay, here is an update from a few minutes ago!

Mick - W7CAT
Node 3464

----- Original Message -----
From: "Teton Amateur Radio Repeater Association (TARRA)"
To: IRLP@irlp.groups.io
Sent: Monday, September 07, 2020 08:34:27 PM
Subject: Re: [IRLP] Labor Day QSO Pool Party

> Pool party? We have snow on the ground here in town!
>
> Mick - W7CAT
> Node 3464
>
> ----- Original Message -----
> From: k9dc
> To: IRLP@irlp.groups.io
> Sent: Friday, September 04, 2020 11:42:42 AM
> Subject: [IRLP] Labor Day QSO Pool Party
>
> >
> > If you are sitting around the shack on this Covid suppressed Labor
> Day [Labour Day in Canada], why don’t you dial up the Crossroads
> Reflector 9200 and join us for the Labor Day QSO Pool Party. Celebrate
> the end of summer on the air!
> >
> > Labor Day, 7-September
> > 1300 - 2100 eastern, but feel free to come in early, and/or stay late.
> > Drop in anytime, Reflector 9200.
> >
> > Social distancing protocols and masks are entirely up to you.
> >
> > -k9dc
> >
> >
> >
> --
> Untitled Document
>
>
>
>
>
--


Re: Labor Day QSO Pool Party

Teton Amateur Radio Repeater Association (TARRA)
 

Pool party? We have snow on the ground here in town!

Mick - W7CAT
Node 3464

----- Original Message -----
From: k9dc
To: IRLP@irlp.groups.io
Sent: Friday, September 04, 2020 11:42:42 AM
Subject: [IRLP] Labor Day QSO Pool Party

>
> If you are sitting around the shack on this Covid suppressed Labor Day [Labour Day in Canada], why don’t you dial up the Crossroads Reflector 9200 and join us for the Labor Day QSO Pool Party. Celebrate the end of summer on the air!
>
> Labor Day, 7-September
> 1300 - 2100 eastern, but feel free to come in early, and/or stay late.
> Drop in anytime, Reflector 9200.
>
> Social distancing protocols and masks are entirely up to you.
>
> -k9dc
>
>
>
--


Re: Labor Day QSO Pool Party

Ken Wolfe
 

Ok thanks Dave I'll have to check my node
Ken
Ve7pgk 
Node 1488



Sent from my Samsung Galaxy smartphone.


-------- Original message --------
From: k9dc <Dave@...>
Date: 2020-09-07 7:18 p.m. (GMT-08:00)
To: IRLP@irlp.groups.io
Subject: Re: [IRLP] Labor Day QSO Pool Party


I heard you check in and called you, but there was no response.  There was traffic during the day, so if you heard nothing, you may have a problem.

-k9dc


> On Sep 7, 2020, at 21:07, Bob Dengler <no6b@...> wrote:
>
> At 9/4/2020 10:42 AM, you wrote:
>
>> If you are sitting around the shack on this Covid suppressed Labor Day [Labour Day in Canada], why don’t you dial up the Crossroads Reflector 9200 and join us for the Labor Day QSO Pool Party. Celebrate the end of summer on the air!
>>
>> Labor Day, 7-September
>> 1300 - 2100 eastern, but feel free to come in early, and/or stay late.
>> Drop in anytime, Reflector 9200.
>
> Never heard anyone.  Is our node 3340 not working?
>
> Bob NO6B






Re: Labor Day QSO Pool Party

Dave K9DC
 

I heard you check in and called you, but there was no response. There was traffic during the day, so if you heard nothing, you may have a problem.

-k9dc

On Sep 7, 2020, at 21:07, Bob Dengler <no6b@no6b.com> wrote:

At 9/4/2020 10:42 AM, you wrote:

If you are sitting around the shack on this Covid suppressed Labor Day [Labour Day in Canada], why don’t you dial up the Crossroads Reflector 9200 and join us for the Labor Day QSO Pool Party. Celebrate the end of summer on the air!

Labor Day, 7-September
1300 - 2100 eastern, but feel free to come in early, and/or stay late.
Drop in anytime, Reflector 9200.
Never heard anyone. Is our node 3340 not working?

Bob NO6B


Re: Labor Day QSO Pool Party

Ken Wolfe
 

Hi Bob I tryed 3 or 4 times on reflector 9200 and didn't hear anything either 
Ken 
Node 1488 
Ve7pgk 



Sent from my Samsung Galaxy smartphone.


-------- Original message --------
From: Bob Dengler <no6b@...>
Date: 2020-09-07 6:08 p.m. (GMT-08:00)
To: IRLP@irlp.groups.io
Subject: Re: [IRLP] Labor Day QSO Pool Party

At 9/4/2020 10:42 AM, you wrote:

>If you are sitting around the shack on this Covid suppressed Labor Day [Labour Day in Canada], why don’t you dial up the Crossroads Reflector 9200 and join us for the Labor Day QSO Pool Party. Celebrate the end of summer on the air!
>
>Labor Day, 7-September
>1300 - 2100 eastern, but feel free to come in early, and/or stay late.
>Drop in anytime, Reflector 9200.

Never heard anyone.  Is our node 3340 not working?

Bob NO6B





Re: Labor Day QSO Pool Party

Bob Dengler
 

At 9/4/2020 10:42 AM, you wrote:

If you are sitting around the shack on this Covid suppressed Labor Day [Labour Day in Canada], why don’t you dial up the Crossroads Reflector 9200 and join us for the Labor Day QSO Pool Party. Celebrate the end of summer on the air!

Labor Day, 7-September
1300 - 2100 eastern, but feel free to come in early, and/or stay late.
Drop in anytime, Reflector 9200.
Never heard anyone. Is our node 3340 not working?

Bob NO6B


Re: SHARI?

WD5M David M.
 

Hey Fred,
Yeah, one of the guys in our group assembled the SHARI for Allstar and likes it. Could have better RF filtering, and there's the idle power save delay issue, but it works otherwise. As you know, the SA818 is also in the Clearnode. We'd like to convert some PC nodes to PiRLP using the SA818. Thought I'd see if someone had already done it.

David M.


On Sun, Sep 6, 2020 at 9:34 PM Fred via groups.io <w5mgm=aol.com@groups.io> wrote:

David,  

                I don’t know of anyone that has used these for IRLP.    I’ve heard they work really well on Allstar.    For IRLP you’d have to bring COS and PTT off the GPIO pins on the pi to the sound interface, but not seeing one in person,  not sure how hard that’d be to do.

 

Fred

W5MGM

STN 7845 and a few more.

 

From: David McAnally
Sent: Sunday, September 6, 2020 9:22 PM
To: IRLP@irlp.groups.io
Subject: Re: [IRLP] SHARI?

 

I guess I should say an SA818 radio module instead of SHARI. The SHARI is an example of the SA818 on Allstar. Seems like that could be adapted to work with IRLP Raspberry PI.

 

David M.

 

On Sun, Sep 6, 2020 at 9:19 PM David McAnally <david.mcanally@...> wrote:

Has anyone connected a SHARI radio to Raspberry PI IRLP node? I'm considering converting some existing PC IRLP nodes.

 

David M.

WD5M

IRLP 7658 and others

 

 


Re: SHARI?

Fred
 

David,  

                I don’t know of anyone that has used these for IRLP.    I’ve heard they work really well on Allstar.    For IRLP you’d have to bring COS and PTT off the GPIO pins on the pi to the sound interface, but not seeing one in person,  not sure how hard that’d be to do.

 

Fred

W5MGM

STN 7845 and a few more.

 

From: David McAnally
Sent: Sunday, September 6, 2020 9:22 PM
To: IRLP@irlp.groups.io
Subject: Re: [IRLP] SHARI?

 

I guess I should say an SA818 radio module instead of SHARI. The SHARI is an example of the SA818 on Allstar. Seems like that could be adapted to work with IRLP Raspberry PI.

 

David M.

 

On Sun, Sep 6, 2020 at 9:19 PM David McAnally <david.mcanally@...> wrote:

Has anyone connected a SHARI radio to Raspberry PI IRLP node? I'm considering converting some existing PC IRLP nodes.

 

David M.

WD5M

IRLP 7658 and others

 

 

1061 - 1080 of 78813