Topics

node 1488


Ken Wolfe
 

Good morning .
I can connect to other nodes and to the test site but have no audio in or out ran the trouble shooting script it shows Test No.9 Date Correctness Test .
Test Report -If the date is drastically different you should consider looking at how to set date on your machine.
If the system date is before the PGP KEY DATE the the system will not operate correctly.

CORRECT DATE CHECK YESTERDAY
Current Tue April 30 06:50:39 PDT 2019
Server stated a proxy correct time is Tue April 30 06:50:39 PDT 2019
The Node PGP Key Date came as 2012/12/04

Followed the troubleshooting instructions on how to rest time but it will not let me access the commands any ideas what to try

thanks Ken W

Node 1488
VE7PGK


David Cameron - IRLP
 

The date is correct. There is nothing wrong there.

What has changed? The node used to work, correct?

Are you sure there are no errors with the port forwarding?

Dave Cameron

On 01/05/2019 8:10 a.m., Ken Wolfe wrote:
Good morning .
I can connect to other nodes and to the test site but have no audio in or out ran the trouble shooting script it shows Test No.9 Date Correctness Test .
Test Report -If the date is drastically different you should consider looking at how to set date on your machine.
If the system date is before the PGP KEY DATE the the system will not operate correctly.

CORRECT DATE CHECK YESTERDAY
Current Tue April 30 06:50:39 PDT 2019
Server stated a proxy correct time is Tue April 30 06:50:39 PDT 2019
The Node PGP Key Date came as 2012/12/04

Followed the troubleshooting instructions on how to rest time but it will not let me access the commands any ideas what to try

thanks Ken W

Node 1488
VE7PGK






Ken Wolfe
 

Hi Dave
Node 1488 had a problem in December with audio coming into the node after checking and re checking we came to the conclusion there was a problem with the hard drive replaced hard drive down load Debian 9 (stretch) and installed Debian 9(stretch) from mirror.irlp.net/iso/ did reinstall all went good but have no audio in or out have ran the trouble shooting script 3 times and nothing comes up wrong do you have any ideas what I should try next.

Thank you
Ken W
VE7PGK
Node 1488

----- Original Message -----
From: "David Cameron - IRLP" <dcameron@...>
To: "irlp" <IRLP@irlp.groups.io>
Sent: Wednesday, May 1, 2019 8:30:48 AM
Subject: Re: [IRLP] node 1488

The date is correct. There is nothing wrong there.

What has changed? The node used to work, correct?

Are you sure there are no errors with the port forwarding?

Dave Cameron

On 01/05/2019 8:10 a.m., Ken Wolfe wrote:
Good morning .
I can connect to other nodes and to the test site but have no audio in or out ran the trouble shooting script it shows Test No.9 Date Correctness Test .
Test Report -If the date is drastically different you should consider looking at how to set date on your machine.
If the system date is before the PGP KEY DATE the the system will not operate correctly.

CORRECT DATE CHECK YESTERDAY
Current Tue April 30 06:50:39 PDT 2019
Server stated a proxy correct time is Tue April 30 06:50:39 PDT 2019
The Node PGP Key Date came as 2012/12/04

Followed the troubleshooting instructions on how to rest time but it will not let me access the commands any ideas what to try

thanks Ken W

Node 1488
VE7PGK