Cannot get audio out to a GM300 low enough , what should i pad output from C-Media CM119


kd1yh
 

I am using a C-Media CM119 based USB sound. 
Cannot get audio out to a GM300 low enough thru  AlsaMixer v1.1.8
Paul KD1YH node 4651


Bob DeMattia, K1IW
 

Make sure JU651 on the logic board is in position "A"



73,
Bob, K1IW


On Fri, Jan 1, 2021 at 10:06 PM kd1yh <kd1yh@...> wrote:
I am using a C-Media CM119 based USB sound. 
Cannot get audio out to a GM300 low enough thru  AlsaMixer v1.1.8
Paul KD1YH node 4651


David Cameron - IRLP
 

I would install a resistor to from the audio source to ground. If you tapped the pins on the CM119, it would be easy to add to the green connector on the sound card.

David Cameron

On 2021-01-01 7:05 p.m., kd1yh wrote:
I am using a C-Media CM119 based USB sound.
Cannot get audio out to a GM300 low enough thru AlsaMixer v1.1.8
Paul KD1YH node 4651


kd1yh
 

Any recommendation to start?
1 k 10 k meg?
Paul KD1YH node 4651

-----Original Message-----
From: David Cameron - IRLP
Sent: Friday, January 01, 2021 10:29 PM
To: IRLP@irlp.groups.io
Subject: Re: [IRLP] Cannot get audio out to a GM300 low enough , what should i pad output from C-Media CM119

I would install a resistor to from the audio source to ground. If you
tapped the pins on the CM119, it would be easy to add to the green
connector on the sound card.

David Cameron

On 2021-01-01 7:05 p.m., kd1yh wrote:
I am using a C-Media CM119 based USB sound.
Cannot get audio out to a GM300 low enough thru AlsaMixer v1.1.8
Paul KD1YH node 4651


Frederick R. Vobbe <fvobbe@...>
 

Use a "T" network of resistors, otherwise a 20k pot with a series 1,000 ohm from wiper to radio will give you enough attenuation. One leg of the pot goes to audio source, the other to source and radio ground.

Fred

On 1/2/2021 7:52 AM, kd1yh wrote:
Any recommendation to start?
1 k 10 k meg?
Paul KD1YH node 4651

-----Original Message----- From: David Cameron - IRLP
Sent: Friday, January 01, 2021 10:29 PM
To: IRLP@irlp.groups.io
Subject: Re: [IRLP] Cannot get audio out to a GM300 low enough , what should i pad output from C-Media CM119

I would install a resistor to from the audio source to ground. If you
tapped the pins on the CM119, it would be easy to add to the green
connector on the sound card.

David Cameron

On 2021-01-01 7:05 p.m., kd1yh wrote:
I am using a C-Media CM119 based USB sound.
Cannot get audio out to a GM300 low enough thru AlsaMixer v1.1.8
Paul KD1YH node 4651







Bob DeMattia, K1IW
 

I have built several IRLP systems with GM300s and have never needed to add external hardware.
The jumper I mentioned previously, if not already in position A, will reduce the audio level by 3dB
after you move it.

If that isn't enough then I guess yes, you will have to add additional attenuation.

-BOb

On Sat, Jan 2, 2021 at 8:44 AM Frederick R. Vobbe <fvobbe@...> wrote:
Use a "T" network of resistors, otherwise a 20k pot with a series 1,000
ohm from wiper to radio will give you enough attenuation. One leg of the
pot goes to audio source, the other to source and radio ground.

Fred

On 1/2/2021 7:52 AM, kd1yh wrote:
> Any recommendation to start?
> 1 k 10 k meg?
> Paul KD1YH node 4651
>
> -----Original Message----- From: David Cameron - IRLP
> Sent: Friday, January 01, 2021 10:29 PM
> To: IRLP@irlp.groups.io
> Subject: Re: [IRLP] Cannot get audio out to a GM300 low enough , what
> should i pad output from C-Media CM119
>
> I would install a resistor to from the audio source to ground. If you
> tapped the pins on the CM119, it would be easy to add to the green
> connector on the sound card.
>
> David Cameron
>
> On 2021-01-01 7:05 p.m., kd1yh wrote:
>> I am using a C-Media CM119 based USB sound.
>> Cannot get audio out to a GM300 low enough thru AlsaMixer v1.1.8
>> Paul KD1YH node 4651
>>
>
>
>
>
>
>
>
>
>






Teton Amateur Radio Repeater Association (TARRA)
 

With all the noise that has been generated on this subject, so far I haven't seen anything yet about where you are getting the audio from in the radio.

Mick - W7CAT
Node 3464

----- Original Message -----
From: kd1yh
To: IRLP@irlp.groups.io
Sent: Saturday, January 02, 2021 05:52:48 AM
Subject: Re: [IRLP] Cannot get audio out to a GM300 low enough , what should i pad output from C-Media CM119

> Any recommendation to start?
> 1 k 10 k meg?
> Paul KD1YH node 4651
>
> -----Original Message-----
> From: David Cameron - IRLP
> Sent: Friday, January 01, 2021 10:29 PM
> To: IRLP@irlp.groups.io
> Subject: Re: [IRLP] Cannot get audio out to a GM300 low enough , what should
> i pad output from C-Media CM119
>
> I would install a resistor to from the audio source to ground. If you
> tapped the pins on the CM119, it would be easy to add to the green
> connector on the sound card.
>
> David Cameron
>
> On 2021-01-01 7:05 p.m., kd1yh wrote:
> > I am using a C-Media CM119 based USB sound.
> > Cannot get audio out to a GM300 low enough thru AlsaMixer v1.1.8
> > Paul KD1YH node 4651
> >
>
>
>
>
>
>
>
>
>
>
--


Bob DeMattia, K1IW
 

He is talking about audio OUT of the IRLP INTO the radio, so audio out of the radio is irrelevant.
There are two audio inputs into the radio -   pin 2 of the aux connect which is mic level in, 
and pin 5 which is flat audio in.  The mic audio input on the front is the same as pin 2.

Pin 2 is 80mV RMS for 60% modulation (with JU651 in position A) or 40mV RMS with JU651 in position B

Pin 5 is 150mV RMS.

I assumed, given the problem, that he is using pin 2.
But a valid question would be if he is using pin 2 or pin 5.


-Bob


On Sat, Jan 2, 2021 at 9:27 AM Teton Amateur Radio Repeater Association (TARRA) <tarra@...> wrote:

With all the noise that has been generated on this subject, so far I haven't seen anything yet about where you are getting the audio from in the radio.

Mick - W7CAT
Node 3464

----- Original Message -----
From: kd1yh
To: IRLP@irlp.groups.io
Sent: Saturday, January 02, 2021 05:52:48 AM
Subject: Re: [IRLP] Cannot get audio out to a GM300 low enough , what should i pad output from C-Media CM119

> Any recommendation to start?
> 1 k 10 k meg?
> Paul KD1YH node 4651
>
> -----Original Message-----
> From: David Cameron - IRLP
> Sent: Friday, January 01, 2021 10:29 PM
> To: IRLP@irlp.groups.io
> Subject: Re: [IRLP] Cannot get audio out to a GM300 low enough , what should
> i pad output from C-Media CM119
>
> I would install a resistor to from the audio source to ground. If you
> tapped the pins on the CM119, it would be easy to add to the green
> connector on the sound card.
>
> David Cameron
>
> On 2021-01-01 7:05 p.m., kd1yh wrote:
> > I am using a C-Media CM119 based USB sound.
> > Cannot get audio out to a GM300 low enough thru AlsaMixer v1.1.8
> > Paul KD1YH node 4651
> >
>
>
>
>
>
>
>
>
>
>
--


Teton Amateur Radio Repeater Association (TARRA)
 

Sorry, it is a confusing email from the original poster "[IRLP] Cannot get audio out to a GM300 low enough . . ."

The other question is, are you using the series resistor from the sound FOB to the radio? I did a quick look and didn't see the value. I am running a M1225 and didn't have any problem with levels.

Mick - W7CAT
Node 3464

----- Original Message -----
From: "Bob DeMattia, K1IW"
To: IRLP@irlp.groups.io
Sent: Saturday, January 02, 2021 07:34:37 AM
Subject: Re: [IRLP] Cannot get audio out to a GM300 low enough , what should i pad output from C-Media CM119

> He is talking about audio OUT of the IRLP INTO the radio, so audio out of
> the radio is irrelevant.
> There are two audio inputs into the radio - pin 2 of the aux connect
> which is mic level in,
> and pin 5 which is flat audio in. The mic audio input on the front is the
> same as pin 2.
>
> Pin 2 is 80mV RMS for 60% modulation (with JU651 in position A) or 40mV RMS
> with JU651 in position B
>
> Pin 5 is 150mV RMS.
>
> I assumed, given the problem, that he is using pin 2.
> But a valid question would be if he is using pin 2 or pin 5.
>
>
> -Bob
>
>
> On Sat, Jan 2, 2021 at 9:27 AM Teton Amateur Radio Repeater Association
> (TARRA) wrote:
>
> > With all the noise that has been generated on this subject, so far I
> > haven't seen anything yet about where you are getting the audio from in the
> > radio.
> > Mick - W7CAT
> > Node 3464
> >
> > ----- Original Message -----
> > From: kd1yh
> > To: IRLP@irlp.groups.io
> > Sent: Saturday, January 02, 2021 05:52:48 AM
> > Subject: Re: [IRLP] Cannot get audio out to a GM300 low enough , what
> > should i pad output from C-Media CM119
> >
> > > Any recommendation to start?
> > > 1 k 10 k meg?
> > > Paul KD1YH node 4651
> > >
> > > -----Original Message-----
> > > From: David Cameron - IRLP
> > > Sent: Friday, January 01, 2021 10:29 PM
> > > To: IRLP@irlp.groups.io
> > > Subject: Re: [IRLP] Cannot get audio out to a GM300 low enough , what
> > should
> > > i pad output from C-Media CM119
> > >
> > > I would install a resistor to from the audio source to ground. If you
> > > tapped the pins on the CM119, it would be easy to add to the green
> > > connector on the sound card.
> > >
> > > David Cameron
> > >
> > > On 2021-01-01 7:05 p.m., kd1yh wrote:
> > > > I am using a C-Media CM119 based USB sound.
> > > > Cannot get audio out to a GM300 low enough thru AlsaMixer v1.1.8
> > > > Paul KD1YH node 4651
> > > >
> > >
> > >
> > >
> > >
> > >
> > >
> > >
> > >
> > >
> > >
> > --
> >
> >
> >
> >
>
>
>
>
>
>
--


kd1yh
 

At the moment no series resistor.
Paul KD1YH node 4651
 

From: Teton Amateur Radio Repeater Association (TARRA)
Sent: Saturday, January 02, 2021 9:49 AM
To: IRLP@irlp.groups.io
Subject: Re: [IRLP] Cannot get audio out to a GM300 low enough , what should i pad output from C-Media CM119
 

Sorry, it is a confusing email from the original poster "[IRLP] Cannot get audio out to a GM300 low enough . . ."

The other question is, are you using the series resistor from the sound FOB to the radio? I did a quick look and didn't see the value. I am running a M1225 and didn't have any problem with levels.

Mick - W7CAT
Node 3464

----- Original Message -----
From: "Bob DeMattia, K1IW"
To: IRLP@irlp.groups.io
Sent: Saturday, January 02, 2021 07:34:37 AM
Subject: Re: [IRLP] Cannot get audio out to a GM300 low enough , what should i pad output from C-Media CM119

> He is talking about audio OUT of the IRLP INTO the radio, so audio out of
> the radio is irrelevant.
> There are two audio inputs into the radio - pin 2 of the aux connect
> which is mic level in,
> and pin 5 which is flat audio in. The mic audio input on the front is the
> same as pin 2.
>
> Pin 2 is 80mV RMS for 60% modulation (with JU651 in position A) or 40mV RMS
> with JU651 in position B
>
> Pin 5 is 150mV RMS.
>
> I assumed, given the problem, that he is using pin 2.
> But a valid question would be if he is using pin 2 or pin 5.
>
>
> -Bob
>
>
> On Sat, Jan 2, 2021 at 9:27 AM Teton Amateur Radio Repeater Association
> (TARRA) wrote:
>
> > With all the noise that has been generated on this subject, so far I
> > haven't seen anything yet about where you are getting the audio from in the
> > radio.
> > Mick - W7CAT
> > Node 3464
> >
> > ----- Original Message -----
> > From: kd1yh
> > To: IRLP@irlp.groups.io
> > Sent: Saturday, January 02, 2021 05:52:48 AM
> > Subject: Re: [IRLP] Cannot get audio out to a GM300 low enough , what
> > should i pad output from C-Media CM119
> >
> > > Any recommendation to start?
> > > 1 k 10 k meg?
> > > Paul KD1YH node 4651
> > >
> > > -----Original Message-----
> > > From: David Cameron - IRLP
> > > Sent: Friday, January 01, 2021 10:29 PM
> > > To: IRLP@irlp.groups.io
> > > Subject: Re: [IRLP] Cannot get audio out to a GM300 low enough , what
> > should
> > > i pad output from C-Media CM119
> > >
> > > I would install a resistor to from the audio source to ground. If you
> > > tapped the pins on the CM119, it would be easy to add to the green
> > > connector on the sound card.
> > >
> > > David Cameron
> > >
> > > On 2021-01-01 7:05 p.m., kd1yh wrote:
> > > > I am using a C-Media CM119 based USB sound.
> > > > Cannot get audio out to a GM300 low enough thru AlsaMixer v1.1.8
> > > > Paul KD1YH node 4651
> > > >
> > >
> > >
> > >
> > >
> > >
> > >
> > >
> > >
> > >
> > >
> > --
> >
> >
> >
> >
>
>
>
>
>
>
--


Bob DeMattia, K1IW
 

Are you using pin 2, and did you check the jumper?

On Sat, Jan 2, 2021 at 10:35 AM kd1yh <kd1yh@...> wrote:
At the moment no series resistor.
Paul KD1YH node 4651
 
From: Teton Amateur Radio Repeater Association (TARRA)
Sent: Saturday, January 02, 2021 9:49 AM
To: IRLP@irlp.groups.io
Subject: Re: [IRLP] Cannot get audio out to a GM300 low enough , what should i pad output from C-Media CM119
 

Sorry, it is a confusing email from the original poster "[IRLP] Cannot get audio out to a GM300 low enough . . ."

The other question is, are you using the series resistor from the sound FOB to the radio? I did a quick look and didn't see the value. I am running a M1225 and didn't have any problem with levels.

Mick - W7CAT
Node 3464

----- Original Message -----
From: "Bob DeMattia, K1IW"
To: IRLP@irlp.groups.io
Sent: Saturday, January 02, 2021 07:34:37 AM
Subject: Re: [IRLP] Cannot get audio out to a GM300 low enough , what should i pad output from C-Media CM119

> He is talking about audio OUT of the IRLP INTO the radio, so audio out of
> the radio is irrelevant.
> There are two audio inputs into the radio - pin 2 of the aux connect
> which is mic level in,
> and pin 5 which is flat audio in. The mic audio input on the front is the
> same as pin 2.
>
> Pin 2 is 80mV RMS for 60% modulation (with JU651 in position A) or 40mV RMS
> with JU651 in position B
>
> Pin 5 is 150mV RMS.
>
> I assumed, given the problem, that he is using pin 2.
> But a valid question would be if he is using pin 2 or pin 5.
>
>
> -Bob
>
>
> On Sat, Jan 2, 2021 at 9:27 AM Teton Amateur Radio Repeater Association
> (TARRA) wrote:
>
> > With all the noise that has been generated on this subject, so far I
> > haven't seen anything yet about where you are getting the audio from in the
> > radio.
> > Mick - W7CAT
> > Node 3464
> >
> > ----- Original Message -----
> > From: kd1yh
> > To: IRLP@irlp.groups.io
> > Sent: Saturday, January 02, 2021 05:52:48 AM
> > Subject: Re: [IRLP] Cannot get audio out to a GM300 low enough , what
> > should i pad output from C-Media CM119
> >
> > > Any recommendation to start?
> > > 1 k 10 k meg?
> > > Paul KD1YH node 4651
> > >
> > > -----Original Message-----
> > > From: David Cameron - IRLP
> > > Sent: Friday, January 01, 2021 10:29 PM
> > > To: IRLP@irlp.groups.io
> > > Subject: Re: [IRLP] Cannot get audio out to a GM300 low enough , what
> > should
> > > i pad output from C-Media CM119
> > >
> > > I would install a resistor to from the audio source to ground. If you
> > > tapped the pins on the CM119, it would be easy to add to the green
> > > connector on the sound card.
> > >
> > > David Cameron
> > >
> > > On 2021-01-01 7:05 p.m., kd1yh wrote:
> > > > I am using a C-Media CM119 based USB sound.
> > > > Cannot get audio out to a GM300 low enough thru AlsaMixer v1.1.8
> > > > Paul KD1YH node 4651
> > > >
> > >
> > >
> > >
> > >
> > >
> > >
> > >
> > >
> > >
> > >
> > --
> >
> >
> >
> >
>
>
>
>
>
>
--


Teton Amateur Radio Repeater Association (TARRA)
 

You need to add some value of resistor. I just looked at mine and it is a 68K. Just try different values until you get something to work. Or put a pot in and adjust it and be done.

Mick - W7CAT

----- Original Message -----
From: kd1yh
To: IRLP@irlp.groups.io
Sent: Saturday, January 02, 2021 08:35:02 AM
Subject: Re: [IRLP] Cannot get audio out to a GM300 low enough , what should i pad output from C-Media CM119

> Untitled DocumentAt the moment no series resistor.
> Paul KD1YH node 4651
>
> From: Teton Amateur Radio Repeater Association (TARRA)
> Sent: Saturday, January 02, 2021 9:49 AM
> To: IRLP@irlp.groups.io
> Subject: Re: [IRLP] Cannot get audio out to a GM300 low enough , what should i pad output from C-Media CM119
>
> Sorry, it is a confusing email from the original poster "[IRLP] Cannot get audio out to a GM300 low enough . . ."
>
>
> The other question is, are you using the series resistor from the sound FOB to the radio? I did a quick look and didn't see the value. I am running a M1225 and didn't have any problem with levels.
>
>
> Mick - W7CAT
> Node 3464
>
> ----- Original Message -----
> From: "Bob DeMattia, K1IW"
> To: IRLP@irlp.groups.io
> Sent: Saturday, January 02, 2021 07:34:37 AM
> Subject: Re: [IRLP] Cannot get audio out to a GM300 low enough , what should i pad output from C-Media CM119
>
> > He is talking about audio OUT of the IRLP INTO the radio, so audio out of
> > the radio is irrelevant.
> > There are two audio inputs into the radio - pin 2 of the aux connect
> > which is mic level in,
> > and pin 5 which is flat audio in. The mic audio input on the front is the
> > same as pin 2.
> >
> > Pin 2 is 80mV RMS for 60% modulation (with JU651 in position A) or 40mV RMS
> > with JU651 in position B
> >
> > Pin 5 is 150mV RMS.
> >
> > I assumed, given the problem, that he is using pin 2.
> > But a valid question would be if he is using pin 2 or pin 5.
> >
> >
> > -Bob
> >
> >
> > On Sat, Jan 2, 2021 at 9:27 AM Teton Amateur Radio Repeater Association
> > (TARRA) wrote:
> >
> > > With all the noise that has been generated on this subject, so far I
> > > haven't seen anything yet about where you are getting the audio from in the
> > > radio.
> > > Mick - W7CAT
> > > Node 3464
> > >
> > > ----- Original Message -----
> > > From: kd1yh
> > > To: IRLP@irlp.groups.io
> > > Sent: Saturday, January 02, 2021 05:52:48 AM
> > > Subject: Re: [IRLP] Cannot get audio out to a GM300 low enough , what
> > > should i pad output from C-Media CM119
> > >
> > > > Any recommendation to start?
> > > > 1 k 10 k meg?
> > > > Paul KD1YH node 4651
> > > >
> > > > -----Original Message-----
> > > > From: David Cameron - IRLP
> > > > Sent: Friday, January 01, 2021 10:29 PM
> > > > To: IRLP@irlp.groups.io
> > > > Subject: Re: [IRLP] Cannot get audio out to a GM300 low enough , what
> > > should
> > > > i pad output from C-Media CM119
> > > >
> > > > I would install a resistor to from the audio source to ground. If you
> > > > tapped the pins on the CM119, it would be easy to add to the green
> > > > connector on the sound card.
> > > >
> > > > David Cameron
> > > >
> > > > On 2021-01-01 7:05 p.m., kd1yh wrote:
> > > > > I am using a C-Media CM119 based USB sound.
> > > > > Cannot get audio out to a GM300 low enough thru AlsaMixer v1.1.8
> > > > > Paul KD1YH node 4651
> > > > >
> > > >
> > > >
> > > >
> > > >
> > > >
> > > >
> > > >
> > > >
> > > >
> > > >
> > > --
> > >
> > >
> > >
> > >
> >
> >
> >
> >
> >
> >
>
> --
>
>
>
>
>
>
>
>
--


kd1yh
 

Pin 2
and P651 is in low position p601 is in 300 Hz   P551 in B
Paul KD1YH node 4651
 

From: Bob DeMattia, K1IW
Sent: Saturday, January 02, 2021 10:40 AM
To: IRLP@irlp.groups.io
Subject: Re: [IRLP] Cannot get audio out to a GM300 low enough , what should i pad output from C-Media CM119
 
Are you using pin 2, and did you check the jumper?
 
On Sat, Jan 2, 2021 at 10:35 AM kd1yh <kd1yh@...> wrote:
At the moment no series resistor.
Paul KD1YH node 4651
 
From: Teton Amateur Radio Repeater Association (TARRA)
Sent: Saturday, January 02, 2021 9:49 AM
To: IRLP@irlp.groups.io
Subject: Re: [IRLP] Cannot get audio out to a GM300 low enough , what should i pad output from C-Media CM119
 

Sorry, it is a confusing email from the original poster "[IRLP] Cannot get audio out to a GM300 low enough . . ."

The other question is, are you using the series resistor from the sound FOB to the radio? I did a quick look and didn't see the value. I am running a M1225 and didn't have any problem with levels.

Mick - W7CAT
Node 3464

----- Original Message -----
From: "Bob DeMattia, K1IW"
To: IRLP@irlp.groups.io
Sent: Saturday, January 02, 2021 07:34:37 AM
Subject: Re: [IRLP] Cannot get audio out to a GM300 low enough , what should i pad output from C-Media CM119

> He is talking about audio OUT of the IRLP INTO the radio, so audio out of
> the radio is irrelevant.
> There are two audio inputs into the radio - pin 2 of the aux connect
> which is mic level in,
> and pin 5 which is flat audio in. The mic audio input on the front is the
> same as pin 2.
>
> Pin 2 is 80mV RMS for 60% modulation (with JU651 in position A) or 40mV RMS
> with JU651 in position B
>
> Pin 5 is 150mV RMS.
>
> I assumed, given the problem, that he is using pin 2.
> But a valid question would be if he is using pin 2 or pin 5.
>
>
> -Bob
>
>
> On Sat, Jan 2, 2021 at 9:27 AM Teton Amateur Radio Repeater Association
> (TARRA) wrote:
>
> > With all the noise that has been generated on this subject, so far I
> > haven't seen anything yet about where you are getting the audio from in the
> > radio.
> > Mick - W7CAT
> > Node 3464
> >
> > ----- Original Message -----
> > From: kd1yh
> > To: IRLP@irlp.groups.io
> > Sent: Saturday, January 02, 2021 05:52:48 AM
> > Subject: Re: [IRLP] Cannot get audio out to a GM300 low enough , what
> > should i pad output from C-Media CM119
> >
> > > Any recommendation to start?
> > > 1 k 10 k meg?
> > > Paul KD1YH node 4651
> > >
> > > -----Original Message-----
> > > From: David Cameron - IRLP
> > > Sent: Friday, January 01, 2021 10:29 PM
> > > To: IRLP@irlp.groups.io
> > > Subject: Re: [IRLP] Cannot get audio out to a GM300 low enough , what
> > should
> > > i pad output from C-Media CM119
> > >
> > > I would install a resistor to from the audio source to ground. If you
> > > tapped the pins on the CM119, it would be easy to add to the green
> > > connector on the sound card.
> > >
> > > David Cameron
> > >
> > > On 2021-01-01 7:05 p.m., kd1yh wrote:
> > > > I am using a C-Media CM119 based USB sound.
> > > > Cannot get audio out to a GM300 low enough thru AlsaMixer v1.1.8
> > > > Paul KD1YH node 4651
> > > >
> > >
> > >
> > >
> > >
> > >
> > >
> > >
> > >
> > >
> > >
> > --
> >
> >
> >
> >
>
>
>
>
>
>
--


Teton Amateur Radio Repeater Association (TARRA)
 

You still need to have some kind of resistance in between to bring it down.

Mick - W7CAT
Node 3464

----- Original Message -----
From: kd1yh
To: IRLP@irlp.groups.io
Sent: Saturday, January 02, 2021 12:31:27 PM
Subject: Re: [IRLP] Cannot get audio out to a GM300 low enough , what should i pad output from C-Media CM119

> Pin 2
> and P651 is in low position p601 is in 300 Hz P551 in B
> Paul KD1YH node 4651
>
> From: Bob DeMattia, K1IW
> Sent: Saturday, January 02, 2021 10:40 AM
> To: IRLP@irlp.groups.io
> Subject: Re: [IRLP] Cannot get audio out to a GM300 low enough , what should i pad output from C-Media CM119
>
> Are you using pin 2, and did you check the jumper?
>
> On Sat, Jan 2, 2021 at 10:35 AM kd1yh wrote:
>
> At the moment no series resistor.
> Paul KD1YH node 4651
>
> From: Teton Amateur Radio Repeater Association (TARRA)
> Sent: Saturday, January 02, 2021 9:49 AM
> To: IRLP@irlp.groups.io
> Subject: Re: [IRLP] Cannot get audio out to a GM300 low enough , what should i pad output from C-Media CM119
>
> Sorry, it is a confusing email from the original poster "[IRLP] Cannot get audio out to a GM300 low enough . . ."
>
>
> The other question is, are you using the series resistor from the sound FOB to the radio? I did a quick look and didn't see the value. I am running a M1225 and didn't have any problem with levels.
>
>
> Mick - W7CAT
> Node 3464
>
> ----- Original Message -----
> From: "Bob DeMattia, K1IW"
> To: IRLP@irlp.groups.io
> Sent: Saturday, January 02, 2021 07:34:37 AM
> Subject: Re: [IRLP] Cannot get audio out to a GM300 low enough , what should i pad output from C-Media CM119
>
> > He is talking about audio OUT of the IRLP INTO the radio, so audio out of
> > the radio is irrelevant.
> > There are two audio inputs into the radio - pin 2 of the aux connect
> > which is mic level in,
> > and pin 5 which is flat audio in. The mic audio input on the front is the
> > same as pin 2.
> >
> > Pin 2 is 80mV RMS for 60% modulation (with JU651 in position A) or 40mV RMS
> > with JU651 in position B
> >
> > Pin 5 is 150mV RMS.
> >
> > I assumed, given the problem, that he is using pin 2.
> > But a valid question would be if he is using pin 2 or pin 5.
> >
> >
> > -Bob
> >
> >
> > On Sat, Jan 2, 2021 at 9:27 AM Teton Amateur Radio Repeater Association
> > (TARRA) wrote:
> >
> > > With all the noise that has been generated on this subject, so far I
> > > haven't seen anything yet about where you are getting the audio from in the
> > > radio.
> > > Mick - W7CAT
> > > Node 3464
> > >
> > > ----- Original Message -----
> > > From: kd1yh
> > > To: IRLP@irlp.groups.io
> > > Sent: Saturday, January 02, 2021 05:52:48 AM
> > > Subject: Re: [IRLP] Cannot get audio out to a GM300 low enough , what
> > > should i pad output from C-Media CM119
> > >
> > > > Any recommendation to start?
> > > > 1 k 10 k meg?
> > > > Paul KD1YH node 4651
> > > >
> > > > -----Original Message-----
> > > > From: David Cameron - IRLP
> > > > Sent: Friday, January 01, 2021 10:29 PM
> > > > To: IRLP@irlp.groups.io
> > > > Subject: Re: [IRLP] Cannot get audio out to a GM300 low enough , what
> > > should
> > > > i pad output from C-Media CM119
> > > >
> > > > I would install a resistor to from the audio source to ground. If you
> > > > tapped the pins on the CM119, it would be easy to add to the green
> > > > connector on the sound card.
> > > >
> > > > David Cameron
> > > >
> > > > On 2021-01-01 7:05 p.m., kd1yh wrote:
> > > > > I am using a C-Media CM119 based USB sound.
> > > > > Cannot get audio out to a GM300 low enough thru AlsaMixer v1.1.8
> > > > > Paul KD1YH node 4651
> > > > >
> > > >
> > > >
> > > >
> > > >
> > > >
> > > >
> > > >
> > > >
> > > >
> > > >
> > > --
> > >
> > >
> > >
> > >
> >
> >
> >
> >
> >
> >
>
> --
>
>
>
>
>
>
>
>
--