ID


kb7rsi@...
 

Ok OK OK!!!!
I tried and tried and tried.
I just can't get either of the ID scripts to fully work.
On the CW ID script and loaded and changed and added everything the
doc said but when its time to id, there's no audio.

Same with the voice ID script. When it's time to ID, there's no
audio. I just get a dc.

What might I be forgetting?

Thanks
Harold
kb7rsi
Las Vegas, Nv.
Node #324


Tony Langdon, VK3JED <vk3jed@...>
 

At 12:50 20/09/2001 +0000, you wrote:
Ok OK OK!!!!
I tried and tried and tried.
I just can't get either of the ID scripts to fully work.
On the CW ID script and loaded and changed and added everything the
doc said but when its time to id, there's no audio.
Is your synth control in aumix set to playback?

And the level settings?

73 de Tony, VK3JED
http://www.qsl.net/vk3jed


Harold Kinchelow <kb7rsi@...>
 

I can force it to id with sccw -t, but when irlp
restarts and when its time to id, i just get a dead
carrier, like it cant find the text to send. Thats
the problem Im having with the voice id. It will key
but nothing comes out.

Harold


--- "Tony Langdon, VK3JED" <vk3jed@...>
wrote:
At 12:50 20/09/2001 +0000, you wrote:
Ok OK OK!!!!
I tried and tried and tried.
I just can't get either of the ID scripts to fully
work.
On the CW ID script and loaded and changed and
added everything the
doc said but when its time to id, there's no audio.
Is your synth control in aumix set to playback?

And the level settings?

73 de Tony, VK3JED
http://www.qsl.net/vk3jed


__________________________________________________
Terrorist Attacks on U.S. - How can you help?
Donate cash, emergency relief information
http://dailynews.yahoo.com/fc/US/Emergency_Information/


Tony Langdon <tlangdon@...>
 

I can force it to id with sccw -t, but when irlp
restarts and when its time to id, i just get a dead
carrier, like it cant find the text to send. Thats
the problem Im having with the voice id. It will key
but nothing comes out.
OK, are you running the ID script as the repeater user?

Next, when you were doing the scc -t yourtexthere command, were you logged
in as the repeater user?

And when you originally configured sccw (with no parameters), were you
logged in as repeater?

Once it's built, all sccw operations from configuration to execution _must_
be done as the repeater user (the additions to rc.irlp that I gave will
ensure it runs as the correct user, if you used them).

Finally, failing that, watch the aumix settings while monitoring the ID, and
see if any strange level changes take place.

Good luck! :)


Harold Kinchelow <kb7rsi@...>
 

Hey Tony

What was that script again to go in rc.irlp to put you
as repeater user. I had to re-do my entire computer
where I had downloaded the script you attached.

Thanks

Harold
kb7rsi


__________________________________________________
Do You Yahoo!?
Get email alerts & NEW webcam video instant messaging with Yahoo! Messenger. http://im.yahoo.com


Tony Langdon <tlangdon@...>
 

What was that script again to go in rc.irlp to put you
as repeater user. I had to re-do my entire computer
where I had downloaded the script you attached.
Hmm, is this to run the ID script? Things came across a little hazy. All
the repevant documentation (including the changes to the
/home/irlp/custom/rc.irlp script) are in the files area for this list on
yahoogroups.com.

http://groups.yahoo.com/group/irlp/files (I think)