Topics

IRLP Status Page shows Offline


dale.tongue
 

Good evening one and all.  i moved a node from Korea to the US and was having problems (self induced).  it's taken a little while to do my troubleshooting, but I have fixed my problem and my troubleshoot-irlp script shows that it is functioning like it should.  When I fixed my problem, it showed up in the IRLP Status Page as being online.  However, it later turned to "offline".  I've looked in the help pages, and I've not found anything that would help me.  Is there a doc that describes this issue and possibly how to fix it?
Dale
AC7NP


David Cameron - IRLP
 

http://www.irlp.net/dns-entry.html

Dave 

-------- Original message --------
From: "dale.tongue" <dale.tongue@...>
Date: 9/1/20 6:50 PM (GMT-08:00)
To: IRLP@irlp.groups.io
Subject: [IRLP] IRLP Status Page shows Offline

Good evening one and all.  i moved a node from Korea to the US and was having problems (self induced).  it's taken a little while to do my troubleshooting, but I have fixed my problem and my troubleshoot-irlp script shows that it is functioning like it should.  When I fixed my problem, it showed up in the IRLP Status Page as being online.  However, it later turned to "offline".  I've looked in the help pages, and I've not found anything that would help me.  Is there a doc that describes this issue and possibly how to fix it?
Dale
AC7NP


dale.tongue
 

Dave, thanks for sending.  Did the checking that the document described and it was all good.  Not sure why it wasn't working correctly, but a reboot on the Pi set it straight and working like it's supposed to.  Thanks for the help.
Dale


On Tue, Sep 1, 2020 at 6:54 PM David Cameron - IRLP <dcameron@...> wrote:
http://www.irlp.net/dns-entry.html

Dave 

-------- Original message --------
From: "dale.tongue" <dale.tongue@...>
Date: 9/1/20 6:50 PM (GMT-08:00)
Subject: [IRLP] IRLP Status Page shows Offline

Good evening one and all.  i moved a node from Korea to the US and was having problems (self induced).  it's taken a little while to do my troubleshooting, but I have fixed my problem and my troubleshoot-irlp script shows that it is functioning like it should.  When I fixed my problem, it showed up in the IRLP Status Page as being online.  However, it later turned to "offline".  I've looked in the help pages, and I've not found anything that would help me.  Is there a doc that describes this issue and possibly how to fix it?
Dale
AC7NP