Topics

Motorola cdm1250 install

Kevin Halton
 

Anyone have valid configuration file for a cdm series radio? I have tried everything I can think of and found on line but cannot get node working. 

as soon as node comes on line I can see COS light up on vcon screen. I can key node radio with ht and can see ptt light up on vcon screen. COS never turns off. 

going crazy being in lock down due to the covid issues here 
so thought I would swap out to a new radio. 


thanks in advance 

Michael Champion Sr
 

What pin do you have assigned to COS?  Are you using that pin for cos on your interface?  Odd pins are on the bottom, even are on top.

 

Also you can choose whether it’s active high or low.   Right now it sounds like you are not seeing a change of cos level so maybe you have the wrong pin off the accessory connector.

 

I use ping 12 since the RIM-MAXTRAC uses that:

 

-Michael

 

From: IRLP@irlp.groups.io <IRLP@irlp.groups.io> On Behalf Of Kevin Halton
Sent: Sunday, April 12, 2020 8:25 AM
To: IRLP@irlp.groups.io
Subject: [IRLP] Motorola cdm1250 install

 

Anyone have valid configuration file for a cdm series radio? I have tried everything I can think of and found on line but cannot get node working. 

as soon as node comes on line I can see COS light up on vcon screen. I can key node radio with ht and can see ptt light up on vcon screen. COS never turns off. 

going crazy being in lock down due to the covid issues here 
so thought I would swap out to a new radio. 


thanks in advance