Topics

No audio out


David Snow Sr
 

Any one have this problem I can connect to a node but no one can hear me so went to node 9999 to see if my voice would come through but it did not so I unplugged the Pi to reset it but after it came back up still the problem is there . The node i'm having the problem with is (node 3209) I'm thinking maybe the Pi is bad ?

Thanks for any help out there
David Snow KD6RGX


Teton Amateur Radio Repeater Association (TARRA)
 

What do you get when you run troubleshoot-irlp?

As repeater: troubleshoot-irlp

Mick - W7CAT
Node 3464

----- Original Message -----
From: David Snow Sr
To: IRLP@irlp.groups.io
Sent: Friday, January 10, 2020 06:05:12 PM
Subject: [IRLP] No audio out

> Any one have this problem I can connect to a node but no one can hear me so went to node 9999 to see if my voice would come through but it did not so I unplugged the Pi to reset it but after it came back up still the problem is there . The node i'm having the problem with is (node 3209) I'm thinking maybe the Pi is bad ?
>
> Thanks for any help out there
> David Snow KD6RGX
>
>
>
>
--


Jim Howe
 

I am having the same problem with my node on a Windows box..

Sent from my  iPhone X

On Jan 10, 2020, at 20:05, David Snow Sr <drsnowsr11@...> wrote:

Any one have this problem I can connect to a node but no one can hear me so went to node 9999 to see if my voice would come through but it did not so I unplugged the Pi to reset it but after it came back up still the problem is there . The node i'm having the problem with is (node 3209) I'm thinking maybe the Pi is bad ?

Thanks for any help out there
David Snow KD6RGX


Jim Howe
 

Everything passed when I ran it.


On Fri, 10 Jan 2020 at 20:41, Teton Amateur Radio Repeater Association (TARRA) <tarra@...> wrote:

What do you get when you run troubleshoot-irlp?

As repeater: troubleshoot-irlp

Mick - W7CAT
Node 3464

----- Original Message -----
From: David Snow Sr
To: IRLP@irlp.groups.io
Sent: Friday, January 10, 2020 06:05:12 PM
Subject: [IRLP] No audio out

> Any one have this problem I can connect to a node but no one can hear me so went to node 9999 to see if my voice would come through but it did not so I unplugged the Pi to reset it but after it came back up still the problem is there . The node i'm having the problem with is (node 3209) I'm thinking maybe the Pi is bad ?
>
> Thanks for any help out there
> David Snow KD6RGX
>
>
>
>
--


Teton Amateur Radio Repeater Association (TARRA)
 

I would probably suggest the next thing to do is start checking all of your wiring. Is this node a new set up or one that you were running for a while?

Mick - W7CAT
Node 3464

----- Original Message -----
From: Jim Howe
To: IRLP@irlp.groups.io
Sent: Saturday, January 11, 2020 06:28:37 PM
Subject: Re: [IRLP] No audio out

> Everything passed when I ran it.
>
> On Fri, 10 Jan 2020 at 20:41, Teton Amateur Radio Repeater Association
> (TARRA) wrote:
>
> > What do you get when you run troubleshoot-irlp?
> >
> > As repeater: troubleshoot-irlp
> > Mick - W7CAT
> > Node 3464
> >
> > ----- Original Message -----
> > From: David Snow Sr
> > To: IRLP@irlp.groups.io
> > Sent: Friday, January 10, 2020 06:05:12 PM
> > Subject: [IRLP] No audio out
> >
> > > Any one have this problem I can connect to a node but no one can hear me
> > so went to node 9999 to see if my voice would come through but it did not
> > so I unplugged the Pi to reset it but after it came back up still the
> > problem is there . The node i'm having the problem with is (node 3209) I'm
> > thinking maybe the Pi is bad ?
> > >
> > > Thanks for any help out there
> > > David Snow KD6RGX
> > >
> > >
> > >
> > >
> > --
> >
> >
> >
> >
>
>
>
>
--


Jim Howe
 

It’s been up for a while then suddenly there’s no audio.

Sent from my  iPhone X

On Jan 11, 2020, at 20:58, Teton Amateur Radio Repeater Association (TARRA) <tarra@...> wrote: