Topics

Node on wifi

bruce clements
 

Hi folks.
My internet here is a 5 X 1 Broadband in the 5 gig band. Due to various Mother Nature effects we can loose the internet. It can be signal loss between my panel to the tower or backhaul link failure on providers microwave to their fiber POP.
Every device reconnects when the fault clears except the irlp node. This condition has always been an issue , even after 3 levels of upgrades.
Is the problem
1. The wifi dongle hardware or driver
2. Setting in router
3. Config issue in software.

Bruce
Ve3bv
Node 2226.

Teton Amateur Radio Repeater Association (TARRA)
 

Hello Bruce, just wondering what computer system and OS version you are using. Working on a WatchDog here so when I loose internet it will reboot my computer. It may also be able to just restart the network.

Mick - W7CAT
Node 3464

----- Original Message -----
From: bruce clements
To: IRLP@irlp.groups.io
Sent: Saturday, January 18, 2020 01:58:08 PM
Subject: [IRLP] Node on wifi

> Hi folks.
> My internet here is a 5 X 1 Broadband in the 5 gig band. Due to various Mother Nature effects we can loose the internet. It can be signal loss between my panel to the tower or backhaul link failure on providers microwave to their fiber POP.
> Every device reconnects when the fault clears except the irlp node. This condition has always been an issue , even after 3 levels of upgrades.
> Is the problem
> 1. The wifi dongle hardware or driver
> 2. Setting in router
> 3. Config issue in software.
>
> Bruce
> Ve3bv
> Node 2226.
>
>
>
>
--

bruce clements
 

Mick
Using a Neoware thin client CA 10.
Has had the same issue on Centos ,D7 and D10.
On D 10 at this time.

I was going to possibly replace the dongle , there pretty cheap.

Bruce
Ve3bv



Sent from my Galaxy Tab® E

-------- Original message --------
From: "Teton Amateur Radio Repeater Association (TARRA)" <tarra@...>
Date: 2020-01-18 4:36 PM (GMT-05:00)
To: IRLP@irlp.groups.io
Subject: Re: [IRLP] Node on wifi

Hello Bruce, just wondering what computer system and OS version you are using. Working on a WatchDog here so when I loose internet it will reboot my computer. It may also be able to just restart the network.

Mick - W7CAT
Node 3464

----- Original Message -----
From: bruce clements
To: IRLP@irlp.groups.io
Sent: Saturday, January 18, 2020 01:58:08 PM
Subject: [IRLP] Node on wifi

> Hi folks.
> My internet here is a 5 X 1 Broadband in the 5 gig band. Due to various Mother Nature effects we can loose the internet. It can be signal loss between my panel to the tower or backhaul link failure on providers microwave to their fiber POP.
> Every device reconnects when the fault clears except the irlp node. This condition has always been an issue , even after 3 levels of upgrades.
> Is the problem
> 1. The wifi dongle hardware or driver
> 2. Setting in router
> 3. Config issue in software.
>
> Bruce
> Ve3bv
> Node 2226.
>
>
>
>
--

Jim MacKenzie
 

WiFi is pretty delicate, too.  Any chance you could run an Ethernet cable there?  It might solve a lot of your problems and give you a lot more consistent connectivity.

73

Jim VE5EV

On 2020-01-18 3:47 p.m., bruce clements wrote:
Mick
Using a Neoware thin client CA 10.
Has had the same issue on Centos ,D7 and D10.
On D 10 at this time.

I was going to possibly replace the dongle , there pretty cheap.

Bruce
Ve3bv



Sent from my Galaxy Tab® E

-------- Original message --------
From: "Teton Amateur Radio Repeater Association (TARRA)" <tarra@...>
Date: 2020-01-18 4:36 PM (GMT-05:00)
Subject: Re: [IRLP] Node on wifi

Hello Bruce, just wondering what computer system and OS version you are using. Working on a WatchDog here so when I loose internet it will reboot my computer. It may also be able to just restart the network.

Mick - W7CAT
Node 3464

----- Original Message -----
From: bruce clements
To: IRLP@irlp.groups.io
Sent: Saturday, January 18, 2020 01:58:08 PM
Subject: [IRLP] Node on wifi

> Hi folks.
> My internet here is a 5 X 1 Broadband in the 5 gig band. Due to various Mother Nature effects we can loose the internet. It can be signal loss between my panel to the tower or backhaul link failure on providers microwave to their fiber POP.
> Every device reconnects when the fault clears except the irlp node. This condition has always been an issue , even after 3 levels of upgrades.
> Is the problem
> 1. The wifi dongle hardware or driver
> 2. Setting in router
> 3. Config issue in software.
>
> Bruce
> Ve3bv
> Node 2226.
>
>
>
>
--

bruce clements
 

Im testing a D-Link wall plug range extender. My wireless originates 100 feet away.
My radio stuff is in the garage. 
One half of the range extender is plugged into one of the ethernet ports on the wireless router.The other end is plugged in the wifes craft room Pc via nic cable.
Im contemplating installing a second router on the nic in the garage..
Then i could put the irlp on nic....
Bruce
Ve3bv



Sent from my Galaxy Tab® E

-------- Original message --------
From: Jim MacKenzie <jim@...>
Date: 2020-01-18 4:57 PM (GMT-05:00)
To: IRLP@irlp.groups.io
Subject: Re: [IRLP] Node on wifi

WiFi is pretty delicate, too.  Any chance you could run an Ethernet cable there?  It might solve a lot of your problems and give you a lot more consistent connectivity.

73

Jim VE5EV

On 2020-01-18 3:47 p.m., bruce clements wrote:
Mick
Using a Neoware thin client CA 10.
Has had the same issue on Centos ,D7 and D10.
On D 10 at this time.

I was going to possibly replace the dongle , there pretty cheap.

Bruce
Ve3bv



Sent from my Galaxy Tab® E

-------- Original message --------
From: "Teton Amateur Radio Repeater Association (TARRA)" <tarra@...>
Date: 2020-01-18 4:36 PM (GMT-05:00)
Subject: Re: [IRLP] Node on wifi

Hello Bruce, just wondering what computer system and OS version you are using. Working on a WatchDog here so when I loose internet it will reboot my computer. It may also be able to just restart the network.

Mick - W7CAT
Node 3464

----- Original Message -----
From: bruce clements
To: IRLP@irlp.groups.io
Sent: Saturday, January 18, 2020 01:58:08 PM
Subject: [IRLP] Node on wifi

> Hi folks.
> My internet here is a 5 X 1 Broadband in the 5 gig band. Due to various Mother Nature effects we can loose the internet. It can be signal loss between my panel to the tower or backhaul link failure on providers microwave to their fiber POP.
> Every device reconnects when the fault clears except the irlp node. This condition has always been an issue , even after 3 levels of upgrades.
> Is the problem
> 1. The wifi dongle hardware or driver
> 2. Setting in router
> 3. Config issue in software.
>
> Bruce
> Ve3bv
> Node 2226.
>
>
>
>
--