Topics

Open VPN Help - Little Yellow Box as a vpn client

Marshall Oldham
 

Greetings,

 

Okay this is my first attempt at using the GL-MT300N (little yellow box) at my house running the vpn client which is connected to a virtual machine at Virmach that is  running openVPN.

 

I have an IRLP node connected to the GL-MT300N (little yellow box) at my house which  is attached to the internet via ethernet cable to my ATT-Uverse router.

 

I have followed Craig Davidson's instructions here.

 

http://experimental.irlp.net/YellowBox/

 

I did make separate entries in the advanced setup of the router for every port number that need to be forward in the router for IRLP to work correctly.

 

The GL-MT300N is connecting to the vpn server at Virmach just fine and is providing internet access.

 

I am still having a problem with the port forwarding for IRLP.

 

When I run the troubleshoot-irlp script it tells me that inbound port forwarding is not setup correctly.

 

Anyone have any ideas what I need to change?

 

73

 

Marshall - ke6pcv

 

 

 

k9dc
 

Why don’t you just install OpenVPN on the node, then you won’t have to screw with any port forwarding at all. That is what we suggest for everyone running the IRLP VPN clients. I have one of those yellow box routers and it works fine. But running OpenVPN on the node is far easier.

-k9dc

On Dec 29, 2019, at 16:14, Marshall Oldham <ke6pcv@...> wrote:

Greetings,

Okay this is my first attempt at using the GL-MT300N (little yellow box) at my house running the vpn client which is connected to a virtual machine at Virmach that is running openVPN.

I have an IRLP node connected to the GL-MT300N (little yellow box) at my house which is attached to the internet via ethernet cable to my ATT-Uverse router.

I have followed Craig Davidson's instructions here.

http://experimental.irlp.net/YellowBox/

I did make separate entries in the advanced setup of the router for every port number that need to be forward in the router for IRLP to work correctly.

The GL-MT300N is connecting to the vpn server at Virmach just fine and is providing internet access.

I am still having a problem with the port forwarding for IRLP.

When I run the troubleshoot-irlp script it tells me that inbound port forwarding is not setup correctly.

Anyone have any ideas what I need to change?

73

Marshall - ke6pcv

Teton Amateur Radio Repeater Association (TARRA)
 

Here is what mine looks like if this helps.

Mick - W7CAT
Node 3464

----- Original Message -----
From: Marshall Oldham
To: IRLP@irlp.groups.io
Sent: Sunday, December 29, 2019 02:14:35 PM
Subject: [IRLP] Open VPN Help - Little Yellow Box as a vpn client

> Greetings,
>
>
>
> Okay this is my first attempt at using the GL-MT300N (little yellow box) at my house running
> the vpn client which is connected to a virtual machine at Virmach that is running openVPN.
>
>
>
> I have an IRLP node connected to the GL-MT300N (little yellow box) at my house which is
> attached to the internet via ethernet cable to my ATT-Uverse router.
>
>
>
> I have followed Craig Davidson's instructions here.
>
>
>
> http://experimental.irlp.net/YellowBox/
>
>
>
> I did make separate entries in the advanced setup of the router for every port number that need
> to be forward in the router for IRLP to work correctly.
>
>
>
> The GL-MT300N is connecting to the vpn server at Virmach just fine and is providing internet
> access.
>
>
>
> I am still having a problem with the port forwarding for IRLP.
>
>
>
> When I run the troubleshoot-irlp script it tells me that inbound port forwarding is not setup
> correctly.
>
>
>
> Anyone have any ideas what I need to change?
>
>
>
> 73
>
>
>
> Marshall - ke6pcv
>
>
>
>
>
>
>
>
>
>
>
--

Ed W6YJ
 

Marshall,

I just went through this with my Uverse router (BGW210-700). It seems AT&T has the routers configured to block just about everything beyond simple web and mail ports.

Within the BGS210-700, there is a section Firewall/Packet Filter that you need to adds the TCP & UDP ports you want opened .

This should have been all that is needed, but evidently they have a second level of filtering/blocking that you can get around by going into Firewall/NAT/Gaming and then you will need to add the ports a second time as one or more Application Hosting Entry(s).

Ed
W6YJ



On 12/29/2019 1:14 PM, Marshall Oldham wrote:

Greetings,

 

Okay this is my first attempt at using the GL-MT300N (little yellow box) at my house running the vpn client which is connected to a virtual machine at Virmach that is  running openVPN.

 

I have an IRLP node connected to the GL-MT300N (little yellow box) at my house which  is attached to the internet via ethernet cable to my ATT-Uverse router.

 

I have followed Craig Davidson's instructions here.

 

http://experimental.irlp.net/YellowBox/

 

I did make separate entries in the advanced setup of the router for every port number that need to be forward in the router for IRLP to work correctly.

 

The GL-MT300N is connecting to the vpn server at Virmach just fine and is providing internet access.

 

I am still having a problem with the port forwarding for IRLP.

 

When I run the troubleshoot-irlp script it tells me that inbound port forwarding is not setup correctly.

 

Anyone have any ideas what I need to change?

 

73

 

Marshall - ke6pcv

 

 

 

Marshall Oldham
 

Dave,

Can OpenVPN be installed on an IRLP node running Centos 4.xx?

If so, I will give that a try! :)

Marshall

-----Original Message-----
From: IRLP@irlp.groups.io [mailto:IRLP@irlp.groups.io] On Behalf Of k9dc
Sent: Sunday, December 29, 2019 1:36 PM
To: IRLP@irlp.groups.io
Subject: Re: [IRLP] Open VPN Help - Little Yellow Box as a vpn client


Why don’t you just install OpenVPN on the node, then you won’t have to screw with any port forwarding at all. That is what we suggest for everyone running the IRLP VPN clients. I have one of those yellow box routers and it works fine. But running OpenVPN on the node is far easier.

-k9dc


On Dec 29, 2019, at 16:14, Marshall Oldham <ke6pcv@...> wrote:

Greetings,

Okay this is my first attempt at using the GL-MT300N (little yellow box) at my house running the vpn client which is connected to a virtual machine at Virmach that is running openVPN.

I have an IRLP node connected to the GL-MT300N (little yellow box) at my house which is attached to the internet via ethernet cable to my ATT-Uverse router.

I have followed Craig Davidson's instructions here.

http://experimental.irlp.net/YellowBox/

I did make separate entries in the advanced setup of the router for every port number that need to be forward in the router for IRLP to work correctly.

The GL-MT300N is connecting to the vpn server at Virmach just fine and is providing internet access.

I am still having a problem with the port forwarding for IRLP.

When I run the troubleshoot-irlp script it tells me that inbound port forwarding is not setup correctly.

Anyone have any ideas what I need to change?

73

Marshall - ke6pcv

Marshall Oldham
 

Mick,

 

I can't see any of the information on you attached pictures.

The resolution is too low on the photos.

 

Thanks

 

Marshall

 

From: IRLP@irlp.groups.io [mailto:IRLP@irlp.groups.io] On Behalf Of Teton Amateur Radio Repeater Association (TARRA)
Sent: Sunday, December 29, 2019 1:45 PM
To: IRLP@irlp.groups.io
Subject: Re: [IRLP] Open VPN Help - Little Yellow Box as a vpn client

 

Here is what mine looks like if this helps.

Mick - W7CAT
Node 3464

----- Original Message -----
From: Marshall Oldham
To: IRLP@irlp.groups.io
Sent: Sunday, December 29, 2019 02:14:35 PM
Subject: [IRLP] Open VPN Help - Little Yellow Box as a vpn client

> Greetings,
>
>
>
> Okay this is my first attempt at using the GL-MT300N (little yellow box) at my house running
> the vpn client which is connected to a virtual machine at Virmach that is running openVPN.
>
>
>
> I have an IRLP node connected to the GL-MT300N (little yellow box) at my house which is
> attached to the internet via ethernet cable to my ATT-Uverse router.
>
>
>
> I have followed Craig Davidson's instructions here.
>
>
>
> http://experimental.irlp.net/YellowBox/
>
>
>
> I did make separate entries in the advanced setup of the router for every port number that need
> to be forward in the router for IRLP to work correctly.
>
>
>
> The GL-MT300N is connecting to the vpn server at Virmach just fine and is providing internet
> access.
>
>
>
> I am still having a problem with the port forwarding for IRLP.
>
>
>
> When I run the troubleshoot-irlp script it tells me that inbound port forwarding is not setup
> correctly.
>
>
>
> Anyone have any ideas what I need to change?
>
>
>
> 73
>
>
>
> Marshall - ke6pcv
>
>
>
>
>
>
>
>
>
>
>

--

k9dc
 

I don’t think so. But then friends don’t let friends run CentOS 4, HI

-k9dc

On Dec 29, 2019, at 17:30, Marshall Oldham <ke6pcv@...> wrote:

Dave,

Can OpenVPN be installed on an IRLP node running Centos 4.xx?

If so, I will give that a try! :)

Marshall

-----Original Message-----
From: IRLP@irlp.groups.io [mailto:IRLP@irlp.groups.io] On Behalf Of k9dc
Sent: Sunday, December 29, 2019 1:36 PM
To: IRLP@irlp.groups.io
Subject: Re: [IRLP] Open VPN Help - Little Yellow Box as a vpn client


Why don’t you just install OpenVPN on the node, then you won’t have to screw with any port forwarding at all. That is what we suggest for everyone running the IRLP VPN clients. I have one of those yellow box routers and it works fine. But running OpenVPN on the node is far easier.

-k9dc

Teton Amateur Radio Repeater Association (TARRA)
 

Hello Marshall,

I'm sorry those screen shots didn't work for you. Here is another try. If these pictures aren't worth a thousand words, then I will try to describe it for you.

http://www.wyocat.com/tarra/yellowbox

Mick - W7CAT
Node 3464

----- Original Message -----
From: Marshall Oldham
To: IRLP@irlp.groups.io
Sent: Sunday, December 29, 2019 03:33:07 PM
Subject: Re: [IRLP] Open VPN Help - Little Yellow Box as a vpn client

> Mick,
>
>
>
> I can't see any of the information on you attached pictures.
>
> The resolution is too low on the photos.
>
>
>
> Thanks
>
>
>
> Marshall
>
>
>
> From: IRLP@irlp.groups.io [mailto:IRLP@irlp.groups.io] On Behalf Of Teton Amateur Radio Repeater Association (TARRA)
> Sent: Sunday, December 29, 2019 1:45 PM
> To: IRLP@irlp.groups.io
> Subject: Re: [IRLP] Open VPN Help - Little Yellow Box as a vpn client
>
>
>
> Here is what mine looks like if this helps.
>
> Mick - W7CAT
> Node 3464
>
> ----- Original Message -----
> From: Marshall Oldham
> To: IRLP@irlp.groups.io
> Sent: Sunday, December 29, 2019 02:14:35 PM
> Subject: [IRLP] Open VPN Help - Little Yellow Box as a vpn client
>
> > Greetings,
> >
> >
> >
> > Okay this is my first attempt at using the GL-MT300N (little yellow box) at my house running
> > the vpn client which is connected to a virtual machine at Virmach that is running openVPN.
> >
> >
> >
> > I have an IRLP node connected to the GL-MT300N (little yellow box) at my house which is
> > attached to the internet via ethernet cable to my ATT-Uverse router.
> >
> >
> >
> > I have followed Craig Davidson's instructions here.
> >
> >
> >
> > http://experimental.irlp.net/YellowBox/
> >
> >
> >
> > I did make separate entries in the advanced setup of the router for every port number that need
> > to be forward in the router for IRLP to work correctly.
> >
> >
> >
> > The GL-MT300N is connecting to the vpn server at Virmach just fine and is providing internet
> > access.
> >
> >
> >
> > I am still having a problem with the port forwarding for IRLP.
> >
> >
> >
> > When I run the troubleshoot-irlp script it tells me that inbound port forwarding is not setup
> > correctly.
> >
> >
> >
> > Anyone have any ideas what I need to change?
> >
> >
> >
> > 73
> >
> >
> >
> > Marshall - ke6pcv
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
>
>
>
> --
>
>
>
>
>
>
>
--

Teton Amateur Radio Repeater Association (TARRA)
 

With a VPN, you don't need to setup all the ports in your router, that is the idea of using a VPN.

Mick - W7CAT
Node 3464

----- Original Message -----
From: Ed W6YJ
To: IRLP@irlp.groups.io
Sent: Sunday, December 29, 2019 03:21:31 PM
Subject: Re: [IRLP] Open VPN Help - Little Yellow Box as a vpn client

> Marshall,
>
> I just went through this with my Uverse router (BGW210-700). It seems
> AT&T has the routers configured to block just about everything beyond
> simple web and mail ports.
>
> Within the BGS210-700, there is a section Firewall/Packet Filter that
> you need to adds the TCP & UDP ports you want opened .
>
> This should have been all that is needed, but evidently they have a
> second level of filtering/blocking that you can get around by going into
> Firewall/NAT/Gaming and then you will need to add the ports a second
> time as one or more Application Hosting Entry(s).
>
> Ed
> W6YJ
>
>
>
> On 12/29/2019 1:14 PM, Marshall Oldham wrote:
> >
> > Greetings,
> >
> > Okay this is my first attempt at using the GL-MT300N (little yellow
> > box) at my house running the vpn client which is connected to a
> > virtual machine at Virmach that is  running openVPN.
> >
> > I have an IRLP node connected to the GL-MT300N (little yellow box) at
> > my house which  is attached to the internet via ethernet cable to my
> > ATT-Uverse router.
> >
> > I have followed Craig Davidson's instructions here.
> >
> > http://experimental.irlp.net/YellowBox/
> >
> > I did make separate entries in the advanced setup of the router for
> > every port number that need to be forward in the router for IRLP to
> > work correctly.
> >
> > The GL-MT300N is connecting to the vpn server at Virmach just fine and
> > is providing internet access.
> >
> > I am still having a problem with the port forwarding for IRLP.
> >
> > When I run the troubleshoot-irlp script it tells me that inbound port
> > forwarding is not setup correctly.
> >
> > Anyone have any ideas what I need to change?
> >
> > 73
> >
> > Marshall - ke6pcv
> >
> >
>
>
>
>
--

Marshall Oldham
 

Hey Mick,

 

Thank you very much for your help. I can see everything now. :)

 

Your router looks to have a different setup and menu than the one I am using. But this information is very helpfull.

 

73

 

Marshall

 

From: IRLP@irlp.groups.io [mailto:IRLP@irlp.groups.io] On Behalf Of Teton Amateur Radio Repeater Association (TARRA)
Sent: Sunday, December 29, 2019 5:20 PM
To: IRLP@irlp.groups.io
Subject: Re: [IRLP] Open VPN Help - Little Yellow Box as a vpn client

 

Hello Marshall,

I'm sorry those screen shots didn't work for you. Here is another try. If these pictures aren't worth a thousand words, then I will try to describe it for you.

http://www.wyocat.com/tarra/yellowbox

Mick - W7CAT
Node 3464

----- Original Message -----
From: Marshall Oldham
To: IRLP@irlp.groups.io
Sent: Sunday, December 29, 2019 03:33:07 PM
Subject: Re: [IRLP] Open VPN Help - Little Yellow Box as a vpn client

> Mick,
>
>
>
> I can't see any of the information on you attached pictures.
>
> The resolution is too low on the photos.
>
>
>
> Thanks
>
>
>
> Marshall
>
>
>
> From: IRLP@irlp.groups.io [mailto:IRLP@irlp.groups.io] On Behalf Of Teton Amateur Radio Repeater Association (TARRA)
> Sent: Sunday, December 29, 2019 1:45 PM
> To: IRLP@irlp.groups.io
> Subject: Re: [IRLP] Open VPN Help - Little Yellow Box as a vpn client
>
>
>
> Here is what mine looks like if this helps.
>
> Mick - W7CAT
> Node 3464
>
> ----- Original Message -----
> From: Marshall Oldham
> To: IRLP@irlp.groups.io
> Sent: Sunday, December 29, 2019 02:14:35 PM
> Subject: [IRLP] Open VPN Help - Little Yellow Box as a vpn client
>
> > Greetings,
> >
> >
> >
> > Okay this is my first attempt at using the GL-MT300N (little yellow box) at my house running
> > the vpn client which is connected to a virtual machine at Virmach that is running openVPN.
> >
> >
> >
> > I have an IRLP node connected to the GL-MT300N (little yellow box) at my house which is
> > attached to the internet via ethernet cable to my ATT-Uverse router.
> >
> >
> >
> > I have followed Craig Davidson's instructions here.
> >
> >
> >
> > http://experimental.irlp.net/YellowBox/
> >
> >
> >
> > I did make separate entries in the advanced setup of the router for every port number that need
> > to be forward in the router for IRLP to work correctly.
> >
> >
> >
> > The GL-MT300N is connecting to the vpn server at Virmach just fine and is providing internet
> > access.
> >
> >
> >
> > I am still having a problem with the port forwarding for IRLP.
> >
> >
> >
> > When I run the troubleshoot-irlp script it tells me that inbound port forwarding is not setup
> > correctly.
> >
> >
> >
> > Anyone have any ideas what I need to change?
> >
> >
> >
> > 73
> >
> >
> >
> > Marshall - ke6pcv
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
>
>
>
> --
>
>
>
>
>
>
>

--

Teton Amateur Radio Repeater Association (TARRA)
 

Hello Marshall,

Just to be sure of a couple of things. Is yours a "V2" and also firmware 3.025? And also to be sure you are going the correct place. From the main page down at the bottom where is says "More Settings" and then clicking on"Advanced" opens a new tab that you have to sign in. Then under "Network" click on "Firewall". And then "Port Forwards". It may look a little different if you don't have anything entered yet.

I think the difference is because the screen shots I was giving you I was in editing mode. I have added a third image that may be helpful and more like what you should be seeing.

http://www.wyocat.com/tarra/yellowbox

Mick - W7CAT
Node 3464

----- Original Message -----
From: Marshall Oldham
To: IRLP@irlp.groups.io
Sent: Sunday, December 29, 2019 09:31:59 PM
Subject: Re: [IRLP] Open VPN Help - Little Yellow Box as a vpn client

> Hey Mick,
>
>
>
> Thank you very much for your help. I can see everything now. :)
>
>
>
> Your router looks to have a different setup and menu than the one I am using. But this information is very helpfull.
>
>
>
> 73
>
>
>
> Marshall
>
>
>
> From: IRLP@irlp.groups.io [mailto:IRLP@irlp.groups.io] On Behalf Of Teton Amateur Radio Repeater Association (TARRA)
> Sent: Sunday, December 29, 2019 5:20 PM
> To: IRLP@irlp.groups.io
> Subject: Re: [IRLP] Open VPN Help - Little Yellow Box as a vpn client
>
>
>
> Hello Marshall,
>
> I'm sorry those screen shots didn't work for you. Here is another try. If these pictures aren't worth a thousand words, then I will try to describe it for you.
>
> http://www.wyocat.com/tarra/yellowbox
>
> Mick - W7CAT
> Node 3464
>
> ----- Original Message -----
> From: Marshall Oldham
> To: IRLP@irlp.groups.io
> Sent: Sunday, December 29, 2019 03:33:07 PM
> Subject: Re: [IRLP] Open VPN Help - Little Yellow Box as a vpn client
>
> > Mick,
> >
> >
> >
> > I can't see any of the information on you attached pictures.
> >
> > The resolution is too low on the photos.
> >
> >
> >
> > Thanks
> >
> >
> >
> > Marshall
> >
> >
> >
> > From: IRLP@irlp.groups.io [mailto:IRLP@irlp.groups.io] On Behalf Of Teton Amateur Radio Repeater Association (TARRA)
> > Sent: Sunday, December 29, 2019 1:45 PM
> > To: IRLP@irlp.groups.io
> > Subject: Re: [IRLP] Open VPN Help - Little Yellow Box as a vpn client
> >
> >
> >
> > Here is what mine looks like if this helps.
> >
> > Mick - W7CAT
> > Node 3464
> >
> > ----- Original Message -----
> > From: Marshall Oldham
> > To: IRLP@irlp.groups.io
> > Sent: Sunday, December 29, 2019 02:14:35 PM
> > Subject: [IRLP] Open VPN Help - Little Yellow Box as a vpn client
> >
> > > Greetings,
> > >
> > >
> > >
> > > Okay this is my first attempt at using the GL-MT300N (little yellow box) at my house running
> > > the vpn client which is connected to a virtual machine at Virmach that is running openVPN.
> > >
> > >
> > >
> > > I have an IRLP node connected to the GL-MT300N (little yellow box) at my house which is
> > > attached to the internet via ethernet cable to my ATT-Uverse router.
> > >
> > >
> > >
> > > I have followed Craig Davidson's instructions here.
> > >
> > >
> > >
> > > http://experimental.irlp.net/YellowBox/
> > >
> > >
> > >
> > > I did make separate entries in the advanced setup of the router for every port number that need
> > > to be forward in the router for IRLP to work correctly.
> > >
> > >
> > >
> > > The GL-MT300N is connecting to the vpn server at Virmach just fine and is providing internet
> > > access.
> > >
> > >
> > >
> > > I am still having a problem with the port forwarding for IRLP.
> > >
> > >
> > >
> > > When I run the troubleshoot-irlp script it tells me that inbound port forwarding is not setup
> > > correctly.
> > >
> > >
> > >
> > > Anyone have any ideas what I need to change?
> > >
> > >
> > >
> > > 73
> > >
> > >
> > >
> > > Marshall - ke6pcv
> > >
> > >
> > >
> > >
> > >
> > >
> > >
> > >
> > >
> > >
> > >
> >
> >
> >
> > --
> >
> >
> >
> >
> >
> >
> >
>
>
>
> --
>
>
>
>
>
>
>
--

k9dc
 

Most of those restrictions are local to the router in your house, and configurable by the customer. The router I have is the U-Verse Pace 5268AC. I can completely disable the internal firewall and actually extend the AT&T public IP to my router. The only ports they actually block in the network outbound are TCP 25 (SMTP Mail) and 135. They will open port 25 upon request, but most mail servers also run on port 587 which is not blocked.

-k9dc

On Dec 29, 2019, at 17:21, Ed W6YJ <w6yj_lists@...> wrote:

Marshall,

I just went through this with my Uverse router (BGW210-700). It seems AT&T has the routers configured to block just about everything beyond simple web and mail ports.

Within the BGS210-700, there is a section Firewall/Packet Filter that you need to adds the TCP & UDP ports you want opened .

This should have been all that is needed, but evidently they have a second level of filtering/blocking that you can get around by going into Firewall/NAT/Gaming and then you will need to add the ports a second time as one or more Application Hosting Entry(s).

Ed
W6YJ

Ed W6YJ
 

Dave,

I have a block of 5 static IPs through Uverse and have had port 25 unblocked at their end.

When I first got Uverse, after the unblock request and adding pass rules to the firewall / packet filter fixed SMTP.

But adding pass rules for IRLP and EchoIRLP didn't.

I initially tried disabling the BGW210-700 firewall and unfortunately for me it didn't help (may have been a cockpit error on my part) with IRLP or EchoIRLP.

In looking around on the Internet for a fix, I found lots of people with the BGW210-700 having the same frustrations.

 After going around a few times with their support people, one of them tried adding the custom application host rules, and that ended up finally allowing IRLP and EchoIRLP data to work.

Why this router has two levels of blocking is beyond me.

Ed
W6YJ

On 12/30/2019 7:20 AM, k9dc wrote:
Most of those restrictions are local to the router in your house, and configurable by the customer. The router I have is the U-Verse Pace 5268AC. I can completely disable the internal firewall and actually extend the AT&T public IP to my router. The only ports they actually block in the network outbound are TCP 25 (SMTP Mail) and 135. They will open port 25 upon request, but most mail servers also run on port 587 which is not blocked.

-k9dc


On Dec 29, 2019, at 17:21, Ed W6YJ <w6yj_lists@...> wrote:

Marshall,

I just went through this with my Uverse router (BGW210-700). It seems AT&T has the routers configured to block just about everything beyond simple web and mail ports.

Within the BGS210-700, there is a section Firewall/Packet Filter that you need to adds the TCP & UDP ports you want opened .

This should have been all that is needed, but evidently they have a second level of filtering/blocking that you can get around by going into Firewall/NAT/Gaming and then you will need to add the ports a second time as one or more Application Hosting Entry(s).

Ed
W6YJ


Ed W6YJ
 

And Marshall is running CentOS 4.9. Per Dave K9DC, his VPN solution doesn't play happy with 4.9.

Ed
W6YJ
(no idea why I can't get rid of the bold setting when replying to your posts)


On 12/29/2019 5:21 PM, Teton Amateur Radio Repeater Association (TARRA) wrote:

With a VPN, you don't need to setup all the ports in your router, that is the idea of using a VPN.

Mick - W7CAT
Node 3464

----- Original Message -----
From: Ed W6YJ
To: IRLP@irlp.groups.io
Sent: Sunday, December 29, 2019 03:21:31 PM
Subject: Re: [IRLP] Open VPN Help - Little Yellow Box as a vpn client

> Marshall,
>
> I just went through this with my Uverse router (BGW210-700). It seems
> AT&T has the routers configured to block just about everything beyond
> simple web and mail ports.
>
> Within the BGS210-700, there is a section Firewall/Packet Filter that
> you need to adds the TCP & UDP ports you want opened .
>
> This should have been all that is needed, but evidently they have a
> second level of filtering/blocking that you can get around by going into
> Firewall/NAT/Gaming and then you will need to add the ports a second
> time as one or more Application Hosting Entry(s).
>
> Ed
> W6YJ
>
>
>
> On 12/29/2019 1:14 PM, Marshall Oldham wrote:
> >
> > Greetings,
> >
> > Okay this is my first attempt at using the GL-MT300N (little yellow
> > box) at my house running the vpn client which is connected to a
> > virtual machine at Virmach that is  running openVPN.
> >
> > I have an IRLP node connected to the GL-MT300N (little yellow box) at
> > my house which  is attached to the internet via ethernet cable to my
> > ATT-Uverse router.
> >
> > I have followed Craig Davidson's instructions here.
> >
> > http://experimental.irlp.net/YellowBox/
> >
> > I did make separate entries in the advanced setup of the router for
> > every port number that need to be forward in the router for IRLP to
> > work correctly.
> >
> > The GL-MT300N is connecting to the vpn server at Virmach just fine and
> > is providing internet access.
> >
> > I am still having a problem with the port forwarding for IRLP.
> >
> > When I run the troubleshoot-irlp script it tells me that inbound port
> > forwarding is not setup correctly.
> >
> > Anyone have any ideas what I need to change?
> >
> > 73
> >
> > Marshall - ke6pcv
> >
> >
>
>
>
>
--