Topics

Port Forwarding

John Barrett
 

I am in the position of rebuilding my node 8924 I am still sorting out issues,
!) No DTMF VALID TEST (yes pin 8 is connected and they both share the same ground)
2) Port forwarding I am using a Sagemcom fast 5260 router and I am trying to forward:-
15425 TCP
2074-2093 UDP
80 TCP
do I need IRLP IP address if so what is it?
I also sent " link on" and" link off" audio files to IRLP . I have not got a response or will they just up load them to my node when port forwarding has been established?

k9dc
 

1. Not sure what you mean by DTMF VALID TEST, unless you are looking for the DTMF lamp on the board. Decoded DTMF digits are visible using ‘readinput'

2. To set up port forwarding on your local router, you will need to know the IP address of your node computer on your LAN. It is the destination IP for the port forwarding. The easiest way to determine it, is log in to the node and run the command ‘ifconfig’. It will be the IP address of the Ethernet interface, usually “eth0.”

-k9dc

On Jan 17, 2020, at 13:17, John Barrett via Groups.Io <johnbar2369=yahoo.com@groups.io> wrote:

I am in the position of rebuilding my node 8924 I am still sorting out issues,
!) No DTMF VALID TEST (yes pin 8 is connected and they both share the same ground)
2) Port forwarding I am using a Sagemcom fast 5260 router and I am trying to forward:-
15425 TCP
2074-2093 UDP
80 TCP
do I need IRLP IP address if so what is it?
I also sent " link on" and" link off" audio files to IRLP . I have not got a response or will they just up load them to my node when port forwarding has been established?

Rick Bates, NK7I
 

An alternate plan that is often simpler in the long run:

1)  Log into your node and using the ifconfig command, get the MAC address for eth0 (typical for wired connections); write it down.
2)  In your router, assign/reserve an IP address for that MAC address (so it ALWAYS is the same IP)
3)  Also in your router, put that newly reserved IP into the router DMZ. *
4)  Remove any other port forwarding for IRLP/EchoIRLP that you may have installed
5)  Reboot router (save settings first) and node.

* This punts ALL unspecified routing traffic into the node, which is secure enough to manage it (certainly more than Windoze) so it adds a very small measure of security.  It does not mung up other traffic on the network.

I also (router) assign many others of the 'toys' an IP address (cameras, printers, radio scanners, other computers) and it just makes life simpler and the software used with them to have consistency of addressing, rather than searching every time the network reboots.  Other connections (phones, tablets, 'stuff') don't matter, the router just adds them as needed.

(What's appalling is the sheer number of things connected, typically over 20 devices at any time, often far higher.)

73,
Rick NK7I
7962

On 1/17/2020 10:28 AM, k9dc wrote:
2. To set up port forwarding on your local router, you will need to know the IP address of your node computer on your LAN. It is the destination IP for the port forwarding. The easiest way to determine it, is log in to the node and run the command ‘ifconfig’. It will be the IP address of the Ethernet interface, usually “eth0.”

John Barrett
 

1) Yes I mean the DTMF lamp test which can also be displayed using software test. Both do show DTMF working.

2) Attached is the picture of my routers Port Forwarding page my IRLP  IP Address is 192.168.1.20 but to me it seems I need the external host address?
KM4BWG John Barrett node 8924 


On Friday, January 17, 2020, 01:28:58 PM EST, k9dc <dave@...> wrote:



1. Not sure what you mean by DTMF VALID TEST, unless you are looking for the DTMF lamp on the board. Decoded DTMF digits are visible using ‘readinput'

2. To set up port forwarding on your local router, you will need to know the IP address of your node computer on your LAN. It is the destination IP for the port forwarding.  The easiest way to determine it, is log in to the node and run the command ‘ifconfig’. It will be the IP address of the Ethernet interface, usually “eth0.”

-k9dc


> On Jan 17, 2020, at 13:17, John Barrett via Groups.Io <johnbar2369=yahoo.com@groups.io> wrote:
>
> I am in the position of rebuilding my node 8924 I am still sorting out issues,
> !) No DTMF VALID TEST (yes pin 8 is connected and they both share the same ground)
> 2) Port forwarding I am using a Sagemcom fast 5260 router and I am trying to forward:-
> 15425 TCP
> 2074-2093 UDP
> 80 TCP
> do I need IRLP IP address if so what is it?
> I also sent " link on" and" link off" audio files to IRLP . I have not got a response or will they just up load them to my node when port forwarding has been established?

>



John Barrett
 

1)Should read do not show DTMF working

On Saturday, January 18, 2020, 12:13:23 PM EST, John Barrett <johnbar2369@...> wrote:


1) Yes I mean the DTMF lamp test which can also be displayed using software test. Both do show DTMF working.

2) Attached is the picture of my routers Port Forwarding page my IRLP  IP Address is 192.168.1.20 but to me it seems I need the external host address?
KM4BWG John Barrett node 8924 


On Friday, January 17, 2020, 01:28:58 PM EST, k9dc <dave@...> wrote:



1. Not sure what you mean by DTMF VALID TEST, unless you are looking for the DTMF lamp on the board. Decoded DTMF digits are visible using ‘readinput'

2. To set up port forwarding on your local router, you will need to know the IP address of your node computer on your LAN. It is the destination IP for the port forwarding.  The easiest way to determine it, is log in to the node and run the command ‘ifconfig’. It will be the IP address of the Ethernet interface, usually “eth0.”

-k9dc


> On Jan 17, 2020, at 13:17, John Barrett via Groups.Io <johnbar2369=yahoo.com@groups.io> wrote:
>
> I am in the position of rebuilding my node 8924 I am still sorting out issues,
> !) No DTMF VALID TEST (yes pin 8 is connected and they both share the same ground)
> 2) Port forwarding I am using a Sagemcom fast 5260 router and I am trying to forward:-
> 15425 TCP
> 2074-2093 UDP
> 80 TCP
> do I need IRLP IP address if so what is it?
> I also sent " link on" and" link off" audio files to IRLP . I have not got a response or will they just up load them to my node when port forwarding has been established?

>



Teton Amateur Radio Repeater Association (TARRA)
 

Are you getting a COR/COS indication? I would start out to check the wiring and make sure everything is connected properly and that you don't have a broken wire. After that, check to make sure your audio level is correct. If the audio level is too far off, you won't decode properly. Which radio are you using? How do you have it wired? These are basic things that need to be correct before you get concerned about your router and the internet.

Mick - W7CAT
Node 3464

----- Original Message -----
From: "John Barrett via Groups.Io"
To: irlp@irlp.groups.io
Sent: Saturday, January 18, 2020 10:17:55 AM
Subject: Re: [IRLP] Port Forwarding

> 1)Should read do not show DTMF working
> On Saturday, January 18, 2020, 12:13:23 PM EST, John Barrett wrote:
>
> 1) Yes I mean the DTMF lamp test which can also be displayed using software test. Both do show DTMF working.
> 2) Attached is the picture of my routers Port Forwarding page my IRLP  IP Address is 192.168.1.20 but to me it seems I need the external host address?KM4BWG John Barrett node 8924 
>
> On Friday, January 17, 2020, 01:28:58 PM EST, k9dc wrote:
>
>
> 1. Not sure what you mean by DTMF VALID TEST, unless you are looking for the DTMF lamp on the board. Decoded DTMF digits are visible using ‘readinput'
>
> 2. To set up port forwarding on your local router, you will need to know the IP address of your node computer on your LAN. It is the destination IP for the port forwarding.  The easiest way to determine it, is log in to the node and run the command ‘ifconfig’. It will be the IP address of the Ethernet interface, usually “eth0.”
>
> -k9dc
>
>
> > On Jan 17, 2020, at 13:17, John Barrett via Groups.Io wrote:
> >
> > I am in the position of rebuilding my node 8924 I am still sorting out issues,
> > !) No DTMF VALID TEST (yes pin 8 is connected and they both share the same ground)
> > 2) Port forwarding I am using a Sagemcom fast 5260 router and I am trying to forward:-
> > 15425 TCP
> > 2074-2093 UDP
> > 80 TCP
> > do I need IRLP IP address if so what is it?
> > I also sent " link on" and" link off" audio files to IRLP . I have not got a response or will they just up load them to my node when port forwarding has been established?
> >
>
>
>
>
>
>
>
>
--

k9dc
 

Generally most home class routers, only support a single IP address on the outside, and it can change. The router already knows what the outside address is. You just need to tell it what IP, of many on the inside, to direct the forwarded packets to.

If you were using a commercial router capable of many IP addresses on the outside interface, yes you would have to specify. But not necessary for most home routers.

Your DTMF test should look like this…
repeater@stn4734:~/$ readinput
COS ACTIVE
DTMF 9
DTMF 2
DTMF 0
DTMF 0
COS INACTIVE
PTT ACTIVE
FORCE KEY BIT SET
FORCE KEY BIT RESET
PTT INACTIVE

DTMF digits bracketed by COS Action. If you do not see any COS action, the DTMF digits will be ignored.

On Jan 18, 2020, at 12:13, John Barrett via Groups.Io <johnbar2369=yahoo.com@groups.io> wrote:

1) Yes I mean the DTMF lamp test which can also be displayed using software test. Both do show DTMF working.

2) Attached is the picture of my routers Port Forwarding page my IRLP IP Address is 192.168.1.20 but to me it seems I need the external host address?
KM4BWG John Barrett node 8924

John Barrett
 

My repeater does not see DTMF tones
using su - repeater I get repeater@stn8924:~/$
followed by entering "readinput"  
(as per page 7 of NG-Embedded IRLP Node Information)

If I then Tx to my node I get COS ACTIVE  stop and I get  COS INACTIVE
Sending DTMF tones during that period no response
Then exiting Ctcl C
using console enter word " key"
red light comes on and radio transmits
enter "UNKEY" red light goes out radio stops transmitting.

Remember this system was working in PR two years ago after hurricane Maria the equipment was badly handled until my move here to NC. I am wondering if in transit the board was damaged, although there are no physical signs of it. Can I test the board or send it back to IRLP to get it checked?

As for port forwarding I did attach my modems forwarding page for comments of what should be entered and where, none of my entres got the required result!

On Saturday, January 18, 2020, 02:00:16 PM EST, k9dc <dave@...> wrote:


Generally most home class routers, only support a single IP address on the outside, and it can change. The router already knows what the outside address is. You just need to tell it what IP, of many on the inside, to direct the forwarded packets to.

If you were using a commercial router capable of many IP addresses on the outside interface, yes you would have to specify. But not necessary for most home routers.

Your DTMF test should look like this…
repeater@stn4734:~/$ readinput
COS ACTIVE
DTMF 9
DTMF 2
DTMF 0
DTMF 0
COS INACTIVE
PTT ACTIVE
FORCE KEY BIT SET
FORCE KEY BIT RESET
PTT INACTIVE

DTMF digits bracketed by COS Action. If you do not see any COS action, the DTMF digits will be ignored.



> On Jan 18, 2020, at 12:13, John Barrett via Groups.Io <johnbar2369=yahoo.com@groups.io> wrote:
>
> 1) Yes I mean the DTMF lamp test which can also be displayed using software test. Both do show DTMF working.
>
> 2) Attached is the picture of my routers Port Forwarding page my IRLP  IP Address is 192.168.1.20 but to me it seems I need the external host address?
> KM4BWG John Barrett node 8924
>
>




John
 

John,

As for the port forwarding, I cannot see any ports opened in the image you sent.
What exactly was/is entered into the 'internal port' box to cause that fault report of 'invalid port'.
Which TCP port # did you write into it?

have you run an Ohm meter over the parallel cable, and made sure the parallel port is correctly set in the BIOS?

73 John @ 6163

On 20/01/2020 5:17 am, John Barrett via Groups.Io wrote:
My repeater does not see DTMF tones
using su - repeater I get repeater@stn8924:~/$
followed by entering "readinput"
(as per page 7 of NG-Embedded IRLP Node Information)
If I then Tx to my node I get COS ACTIVE  stop and I get  COS INACTIVE
Sending DTMF tones during that period no response
Then exiting Ctcl C
using console enter word " key"
red light comes on and radio transmits
enter "UNKEY" red light goes out radio stops transmitting.
Remember this system was working in PR two years ago after hurricane Maria the equipment was badly handled until my move here to NC. I am wondering if in transit the board was damaged, although there are no physical signs of it. Can I test the board or send it back to IRLP to get it checked?
As for port forwarding I did attach my modems forwarding page for comments of what should be entered and where, none of my entres got the required result!
On Saturday, January 18, 2020, 02:00:16 PM EST, k9dc <dave@...> wrote:
Generally most home class routers, only support a single IP address on the outside, and it can change. The router already knows what the outside address is. You just need to tell it what IP, of many on the inside, to direct the forwarded packets to.
If you were using a commercial router capable of many IP addresses on the outside interface, yes you would have to specify. But not necessary for most home routers.
Your DTMF test should look like this…
repeater@stn4734 <mailto:repeater@stn4734>:~/$ readinput
COS ACTIVE
DTMF 9
DTMF 2
DTMF 0
DTMF 0
COS INACTIVE
PTT ACTIVE
FORCE KEY BIT SET
FORCE KEY BIT RESET
PTT INACTIVE
DTMF digits bracketed by COS Action. If you do not see any COS action, the DTMF digits will be ignored.

> On Jan 18, 2020, at 12:13, John Barrett via Groups.Io
<johnbar2369=yahoo.com@groups.io <mailto:yahoo.com@groups.io>> wrote:
>
> 1) Yes I mean the DTMF lamp test which can also be displayed using software
test. Both do show DTMF working.
>
> 2) Attached is the picture of my routers Port Forwarding page my IRLP  IP
Address is 192.168.1.20 but to me it seems I need the external host address?
> KM4BWG John Barrett node 8924
>
>

John
 

Further to this port forwarding issue with the sagemcomfast5260

Have a look at this youtube video - it may help.
https://www.youtube.com/watch?v=TjiZI6mRZ7o

John @ 6163

k9dc
 

Double check your wiring to the IRLP board. Your tests indicate the wiring is correct (COS PTT). Not seeing any DTMF digits decoded, suggests there is no receiver audio on Pin 8 of the DB9 connector. If there IS audio on pin 8, you may have a problem with your board.

-k9dc

On Jan 19, 2020, at 14:17, John Barrett via Groups.Io <johnbar2369=yahoo.com@groups.io> wrote:

My repeater does not see DTMF tones
using su - repeater I get repeater@stn8924:~/$
followed by entering "readinput"
(as per page 7 of NG-Embedded IRLP Node Information)

If I then Tx to my node I get COS ACTIVE stop and I get COS INACTIVE
Sending DTMF tones during that period no response
Then exiting Ctcl C
using console enter word " key"
red light comes on and radio transmits
enter "UNKEY" red light goes out radio stops transmitting.

Remember this system was working in PR two years ago after hurricane Maria the equipment was badly handled until my move here to NC. I am wondering if in transit the board was damaged, although there are no physical signs of it. Can I test the board or send it back to IRLP to get it checked?

As for port forwarding I did attach my modems forwarding page for comments of what should be entered and where, none of my entres got the required result!

On Saturday, January 18, 2020, 02:00:16 PM EST, k9dc <dave@...> wrote:


Generally most home class routers, only support a single IP address on the outside, and it can change. The router already knows what the outside address is. You just need to tell it what IP, of many on the inside, to direct the forwarded packets to.

If you were using a commercial router capable of many IP addresses on the outside interface, yes you would have to specify. But not necessary for most home routers.

Your DTMF test should look like this…
repeater@stn4734:~/$ readinput
COS ACTIVE
DTMF 9
DTMF 2
DTMF 0
DTMF 0
COS INACTIVE
PTT ACTIVE
FORCE KEY BIT SET
FORCE KEY BIT RESET
PTT INACTIVE

DTMF digits bracketed by COS Action. If you do not see any COS action, the DTMF digits will be ignored.



On Jan 18, 2020, at 12:13, John Barrett via Groups.Io <johnbar2369=yahoo.com@groups.io> wrote:

1) Yes I mean the DTMF lamp test which can also be displayed using software test. Both do show DTMF working.

2) Attached is the picture of my routers Port Forwarding page my IRLP IP Address is 192.168.1.20 but to me it seems I need the external host address?
KM4BWG John Barrett node 8924




John
 

Try this John..

I've pasted into a screen dump of your pdf file, the settings I've found elsewhere on the www.

Click what ever the command is to 'save it',
then click the ADD button to enter the UDP ports..
not forgetting the hyphen (-) between them, as displayed on that page.

Some one else suggested "You have to disable upnp to get it to save the forwarded ports" so that may also be an issue too.

HTH

John @ 6163

John Barrett
 

Thanks that has worked. Much appreciated
KM$BWG John


On Sunday, January 19, 2020, 08:36:34 PM EST, John <gielisj@...> wrote:


Try this John..

I've pasted into a screen dump of your pdf file, the settings I've found
elsewhere on the www.

Click what ever the command is to 'save it',
then click the ADD button to enter the UDP ports..
not forgetting the hyphen (-) between them, as displayed on that page.

Some one else suggested "You have to disable upnp to get it to save the
forwarded ports" so that may also be an issue too.

HTH

John @ 6163



John Barrett
 

I tried your suggestion and it seemed to work I saw that the ports were listed but then when I turned on IRLP and did the TEST again the TCP and UDP were not working. I went back to my router page and the ports were no longer forwarded. It would appear that it allowed me to enter them when IRLP was off line and despite having saved them they were rejected when IRLP was live!
Any suggestions
KM4BWG John 

On Sunday, January 19, 2020, 08:36:34 PM EST, John <gielisj@...> wrote:


Try this John..

I've pasted into a screen dump of your pdf file, the settings I've found
elsewhere on the www.

Click what ever the command is to 'save it',
then click the ADD button to enter the UDP ports..
not forgetting the hyphen (-) between them, as displayed on that page.

Some one else suggested "You have to disable upnp to get it to save the
forwarded ports" so that may also be an issue too.

HTH

John @ 6163



John
 

WOW, that is a bummer!

Things I might do next..
1. Disable UpnP, then reboot router - go browse for UpnP to read up on risks.
2. Set the ports and save them, then power cycle the router. Are ports still open?
3. Change the ADMIN username and password.
4. Buy another router

Good Hunting - good luck

73 John

On 21/01/2020 6:31:16 AM, John Barrett via Groups.Io (johnbar2369=yahoo.com@groups.io) wrote:
I tried your suggestion and it seemed to work I saw that the ports were listed but then when I turned on IRLP and did the TEST again the TCP and UDP were not working. I went back to my router page and the ports were no longer forwarded. It would appear that it allowed me to enter them when IRLP was off line and despite having saved them they were rejected when IRLP was live!Any suggestionsKM4BWG John
On Sunday, January 19, 2020, 08:36:34 PM EST, John <gielisj@...> wrote:
Try this John..
I've pasted into a screen dump of your pdf file, the settings I've found elsewhere on the www.
Click what ever the command is to 'save it',
then click the ADD button to enter the UDP ports..
not forgetting the hyphen (-) between them, as displayed on that page.
Some one else suggested "You have to disable upnp to get it to save the forwarded ports" so that may also be an issue too.
HTH
John @ 6163
-=-=-=-=-=-=-=-=-=-=-=-
Groups.io Links: You receive all messages sent to this group.
View/Reply Online (#76703): https://irlp.groups.io/g/IRLP/message/76703
Mute This Topic: https://groups.io/mt/69848017/388960
Group Owner: IRLP+owner@irlp.groups.io

John Barrett
 

Update 
Spoke to tech at Spectrum problem with modem, had to do a factory reset, re-entered port forwarding data, according to modem the ports are now forwarded, back to IRLP troubleshooter test according to it ports are not forwarded correctly. Back to modem and it reports ports are forwarded. Had enough at the moment, any suggestions welcome.
KM4BWG John

On Monday, January 20, 2020, 03:31:26 PM EST, John Barrett via Groups.Io <johnbar2369@...> wrote:


I tried your suggestion and it seemed to work I saw that the ports were listed but then when I turned on IRLP and did the TEST again the TCP and UDP were not working. I went back to my router page and the ports were no longer forwarded. It would appear that it allowed me to enter them when IRLP was off line and despite having saved them they were rejected when IRLP was live!
Any suggestions
KM4BWG John 

On Sunday, January 19, 2020, 08:36:34 PM EST, John <gielisj@...> wrote:


Try this John..

I've pasted into a screen dump of your pdf file, the settings I've found
elsewhere on the www.

Click what ever the command is to 'save it',
then click the ADD button to enter the UDP ports..
not forgetting the hyphen (-) between them, as displayed on that page.

Some one else suggested "You have to disable upnp to get it to save the
forwarded ports" so that may also be an issue too.

HTH

John @ 6163



Elden W7LDN
 

The most likely scenario here... is that the IP address of your node is changing. If you did not assign it a static IP address as suggested earlier in this thread... that would explain it.


On Mon, Jan 20, 2020 at 2:01 PM John Barrett via Groups.Io <johnbar2369=yahoo.com@groups.io> wrote:
Update 
Spoke to tech at Spectrum problem with modem, had to do a factory reset, re-entered port forwarding data, according to modem the ports are now forwarded, back to IRLP troubleshooter test according to it ports are not forwarded correctly. Back to modem and it reports ports are forwarded. Had enough at the moment, any suggestions welcome.
KM4BWG John

On Monday, January 20, 2020, 03:31:26 PM EST, John Barrett via Groups.Io <johnbar2369=yahoo.com@groups.io> wrote:


I tried your suggestion and it seemed to work I saw that the ports were listed but then when I turned on IRLP and did the TEST again the TCP and UDP were not working. I went back to my router page and the ports were no longer forwarded. It would appear that it allowed me to enter them when IRLP was off line and despite having saved them they were rejected when IRLP was live!
Any suggestions
KM4BWG John 

On Sunday, January 19, 2020, 08:36:34 PM EST, John <gielisj@...> wrote:


Try this John..

I've pasted into a screen dump of your pdf file, the settings I've found
elsewhere on the www.

Click what ever the command is to 'save it',
then click the ADD button to enter the UDP ports..
not forgetting the hyphen (-) between them, as displayed on that page.

Some one else suggested "You have to disable upnp to get it to save the
forwarded ports" so that may also be an issue too.

HTH

John @ 6163



Elden W7LDN
 

It is also possible, that your ISP does not actually give you a public-facing IP address. They may have you behind their own NAT device. In that case, port forwarding is not possible.


On Mon, Jan 20, 2020 at 2:01 PM John Barrett via Groups.Io <johnbar2369=yahoo.com@groups.io> wrote:
Update 
Spoke to tech at Spectrum problem with modem, had to do a factory reset, re-entered port forwarding data, according to modem the ports are now forwarded, back to IRLP troubleshooter test according to it ports are not forwarded correctly. Back to modem and it reports ports are forwarded. Had enough at the moment, any suggestions welcome.
KM4BWG John

On Monday, January 20, 2020, 03:31:26 PM EST, John Barrett via Groups.Io <johnbar2369=yahoo.com@groups.io> wrote:


I tried your suggestion and it seemed to work I saw that the ports were listed but then when I turned on IRLP and did the TEST again the TCP and UDP were not working. I went back to my router page and the ports were no longer forwarded. It would appear that it allowed me to enter them when IRLP was off line and despite having saved them they were rejected when IRLP was live!
Any suggestions
KM4BWG John 

On Sunday, January 19, 2020, 08:36:34 PM EST, John <gielisj@...> wrote:


Try this John..

I've pasted into a screen dump of your pdf file, the settings I've found
elsewhere on the www.

Click what ever the command is to 'save it',
then click the ADD button to enter the UDP ports..
not forgetting the hyphen (-) between them, as displayed on that page.

Some one else suggested "You have to disable upnp to get it to save the
forwarded ports" so that may also be an issue too.

HTH

John @ 6163



John
 

John,

what have you got for documentation on this router?
There are pdf files out there for other sagem routers
with +200 pages, with very detailed instruction,
but a decent/detailed manual of this model is evasive.
Under Advanced Setup > WAN Service, default settings like UpnP and DNS proxy scare the pants off me.
Make very sure YOU are the only one with admin rights!

*UPdated since your phone call with Spectrum*

Have you disabled UpnP !!??
Can you ping the router from IRLP console?
If so, can you ping irlp.net ?
Check the IP address of the node, is it set to static ?
RTMF IRLP how to..

73 John

Elden W7LDN
 

Nevermind on this. I just saw the picture of your router that you provided earlier. You are clearly getting a routeable IP address.


On Mon, Jan 20, 2020 at 2:14 PM Elden W7LDN <w7ldn@...> wrote:
It is also possible, that your ISP does not actually give you a public-facing IP address. They may have you behind their own NAT device. In that case, port forwarding is not possible.

On Mon, Jan 20, 2020 at 2:01 PM John Barrett via Groups.Io <johnbar2369=yahoo.com@groups.io> wrote:
Update 
Spoke to tech at Spectrum problem with modem, had to do a factory reset, re-entered port forwarding data, according to modem the ports are now forwarded, back to IRLP troubleshooter test according to it ports are not forwarded correctly. Back to modem and it reports ports are forwarded. Had enough at the moment, any suggestions welcome.
KM4BWG John

On Monday, January 20, 2020, 03:31:26 PM EST, John Barrett via Groups.Io <johnbar2369=yahoo.com@groups.io> wrote:


I tried your suggestion and it seemed to work I saw that the ports were listed but then when I turned on IRLP and did the TEST again the TCP and UDP were not working. I went back to my router page and the ports were no longer forwarded. It would appear that it allowed me to enter them when IRLP was off line and despite having saved them they were rejected when IRLP was live!
Any suggestions
KM4BWG John 

On Sunday, January 19, 2020, 08:36:34 PM EST, John <gielisj@...> wrote:


Try this John..

I've pasted into a screen dump of your pdf file, the settings I've found
elsewhere on the www.

Click what ever the command is to 'save it',
then click the ADD button to enter the UDP ports..
not forgetting the hyphen (-) between them, as displayed on that page.

Some one else suggested "You have to disable upnp to get it to save the
forwarded ports" so that may also be an issue too.

HTH

John @ 6163