Topics

Question on the os versions

Larry Ellsworth - K6KUS
 

 If My node is running the older centos do I need to upgrade to the latest os and what is the latest os?

k9dc
 

The installs team *suggests* that you upgrade to the latest IRLP release which is Debian 9 or 10 (links to the download are on the installation documentation page). But you do not absolutely have to. If your node is behind a router, and working ok, and you do not have grand plans for adding new features, it is not absolutely mandatory for you to upgrade. If your hardware is very old (ISA slots), it may not be possible. Technically CentOS 4 is no longer supported by the manufacturer any longer.

-k9dc

On Jan 11, 2020, at 21:18, Larry Ellsworth - K6KUS via Groups.Io <k6kusman=yahoo.com@groups.io> wrote:

If My node is running the older centos do I need to upgrade to the latest os and what is the latest os?